Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-01-2005, 08:50 PM
gw sound gw sound is offline
Member
 
Join Date: Jun 2003
Posts: 123
Default no input signal when I change from +4 to -10

I am using PTHD with a 192. If I go into hardware and try to change the input level to
-10 from +4, the audio path is muted. I lose all input signal. I must be doing something wrong now because I have done this before. Any suggestions?
Thanks
Reply With Quote
  #2  
Old 08-01-2005, 09:16 PM
mateojones mateojones is offline
Member
 
Join Date: Sep 2002
Location: San Francisco
Posts: 5
Default Re: no input signal when I change from +4 to -10

I could be wrong, and if so please ignore my ignorance, but aren't there different inputs (D-Sub jacks) for +10 and -4?

hope that helps...

mateo
Reply With Quote
  #3  
Old 08-01-2005, 09:18 PM
Shawn Simpson Shawn Simpson is offline
Member
 
Join Date: Dec 2001
Location: Olathe, KS
Posts: 1,948
Default Re: no input signal when I change from +4 to -10

Mateo is correct. The 192 actually has seperate DB25's for each of those levels.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Input Signal peedincr Windows 2 11-28-2012 04:11 AM
no input signal Prophetico 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 16 11-19-2012 02:21 PM
Signal Level change through Aux sends? Someone from Digi? SkylineGypsy Pro Tools TDM Systems (Mac) 3 07-06-2007 01:44 PM
Input signal too low b@RT ICON & C|24 11 08-03-2002 01:44 AM
no input signal Mondegreen Digidesign Hardware & Software 1 05-04-2001 11:01 AM


All times are GMT -7. The time now is 05:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com