Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-11-2019, 08:57 PM
MichaelsMad03 MichaelsMad03 is offline
Member
 
Join Date: Jul 2019
Location: bardstown ky
Posts: 35
Default error messages ive never dealt with

I go to open pro tools, and im told that my ilok session was closed and that my session was opened on another computer(no idea how that's possible)

then I go through the motions with the activation screen....then I get an error message saying "this software cannot be ran because the activation expierence thinks the authorization was found, but the wrapper could not verify it"

im running the pro tools subscription btw
Reply With Quote
  #2  
Old 12-11-2019, 09:01 PM
MichaelsMad03 MichaelsMad03 is offline
Member
 
Join Date: Jul 2019
Location: bardstown ky
Posts: 35
Default Re: error messages ive never dealt with

now I have a message saying don't have any license in my account and to purchase one. I run the subscription and use the ilok cloud.....I had a windows update last night, is that related at all?
Reply With Quote
  #3  
Old 12-11-2019, 09:16 PM
MichaelsMad03 MichaelsMad03 is offline
Member
 
Join Date: Jul 2019
Location: bardstown ky
Posts: 35
Default Re: error messages ive never dealt with

figured it out, I opened my ilok manager app and signed in and it refreshed it all and its working now. saw this issue happen to a few ppl on a fb group im in, so if anyone has this happen that's what I did. sorry for the triple posts
Reply With Quote
  #4  
Old 12-12-2019, 03:39 AM
Led Led is offline
Member
 
Join Date: Mar 2011
Location: Melbourne Australia
Posts: 252
Default Re: error messages ive never dealt with

I had this happen today! Never seen it before, in the middle of recording voice over. Got a message ilok session was closed 3 times, then the message about my session had been opened on another computer. Using ilok cloud, not a physical one. On a Mac though.
__________________
Andy Evans
Sound Designer/Composer/Mixer
Melbourne, Australia
www.mud.net.au
Reply With Quote
  #5  
Old 12-12-2019, 08:13 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,189
Default Re: error messages ive never dealt with

This might be happening because your Internet connection "glitched". For me personally, I wouldn't trust the cloud to keep me authorized since there has to be a constant Internet connection.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #6  
Old 12-12-2019, 02:45 PM
Brian Hudson Brian Hudson is offline
Member
 
Join Date: Feb 2002
Location: South Africa
Posts: 68
Default Re: error messages ive never dealt with

Precisely same happened to me today I installed the latest version of ilok rebooted my Mac problem continued then saw my licenses under cloud verification were incomplete then suddenly they were there now all is working


Sent from my iPhone using Tapatalk
__________________
Brian Hudson
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Various error messages RossWooldridge Windows 15 06-06-2018 11:34 AM
Anyone dealt with Premiere Pro CC to Pro Tools for features? jmattchan Post - Surround - Video 3 06-23-2014 06:44 PM
Many different error messages, Pro Tools aborting or unable to click messages off riffmachine Pro Tools M-Powered (Win) 5 10-05-2010 05:15 AM
CPU error messages ryhiller 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-06-2007 11:52 AM
ERROR MESSAGES! HELP! ddrive 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-17-2002 11:59 AM


All times are GMT -7. The time now is 01:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com