Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #61  
Old 03-31-2020, 03:58 PM
XJENSEN XJENSEN is offline
Member
 
Join Date: Dec 2004
Location: Gent, Belgium, Europe
Posts: 244
Default Re: Pro Tools 2018.1 low latency monitoring issues

Quote:
Originally Posted by XJENSEN View Post
This and other LLM issues still seem to be in 2019.6. Even with all Avid hardware, can't get the damn thing to work.

There are obvious bugs with the 'Persist sends during LLM' functionality. I've been in contact with 'support' for over almost 2 years now, but they seem unable to figure it out.

Only today they promised me that they would escalate the issue and (finally) take a proper look. Fingers crossed!
Unfortunately, the problem still seems present in PT 2020.3.
And I'm still desperately looking for a solution. Anyone has more info / additional insights by now?
Reply With Quote
  #62  
Old 04-15-2020, 07:15 AM
moranibus moranibus is offline
Member
 
Join Date: May 2017
Location: Vienna
Posts: 32
Default Re: Pro Tools 2018.1 low latency monitoring issues

Quote:
Originally Posted by mandal View Post
Choose Preferences > Mixing and click the Setup tab.
Select (or deselect) the Allow Sends to persist during LLM option.
Click OK.
Oh, Boy !! Thank you so much, you made my Day !!!
__________________
PT Ultimate, Avid S3, Avid Artist Transport, Pro Tools Control
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
low latency monitoring in Pro Tools 11 - IS THERE AN ANSWER ....? Zee&Eli Pro Tools 11 22 03-10-2017 07:23 AM
Low Latency Monitoring in Standard Pro Tools 9? Dizzi45Z Pro Tools 9 20 02-06-2012 08:55 PM
Pro Tools 9.0.5 - Low Latency Monitoring problem still persists xazqe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-02-2011 08:54 AM
Monitoring Latency issues 001 and Pro-Tools 6.4 LE eastwood1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 21 08-30-2006 01:04 AM
Pro Tools Free OS 9 monitoring latency - help!! sunlikeblood Digidesign Hardware & Software 2 12-29-2003 04:56 PM


All times are GMT -7. The time now is 04:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com