Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-18-2019, 11:36 AM
Siegfried Meier Siegfried Meier is offline
Member
 
Join Date: Feb 2002
Location: Los Angeles
Posts: 1,400
Default Original Digidesign Pro Tools expansion chassis PSU

Hey guys,

I’m trying to get one of these working but it won’t seem to fire up...I initially thought it was a PSU issue, but now I’ve tried several chassis’ and several PSU units...

Can anyone tell me if they don’t fire up unless a PCI host card is attached and the g4 Mac is fired up?

I’d test...but I seem to have misplaced the host cable and been searching for hours...😑

Thanks!
Sig
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digidesign Expansion Chassis Philee Digidesign Hardware & Software 10 10-06-2010 11:15 AM
Digidesign Expansion HD Chassis and PT8 help!!!!! akmusic Pro Tools TDM Systems (Mac) 10 01-10-2009 07:28 PM
Anyone using the Digidesign Expansion|HD chassis? MDog Pro Tools TDM Systems (Mac) 14 03-19-2007 08:58 PM
Digidesign Expansion Chassis Problems Fred Cannons Pro Tools TDM Systems (Mac) 6 12-29-2006 09:19 AM
Digidesign Expansion|HD Expansion Chassis work ok? Will Russell Pro Tools TDM Systems (Mac) 8 05-25-2006 02:19 PM


All times are GMT -7. The time now is 02:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com