Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-28-2014, 02:40 AM
jay254 jay254 is offline
Member
 
Join Date: Feb 2014
Location: cape town
Posts: 1
Default pr tools extremely slow

my pro tools 10 has been working just fine but lately its been super slow. playing a track would take ages just for the pointer to move 2 seconds. its so frustrating.
Reply With Quote
  #2  
Old 02-28-2014, 06:41 AM
SpinningDisk's Avatar
SpinningDisk SpinningDisk is offline
Member
 
Join Date: Mar 2009
Location: USA
Posts: 1,474
Default Re: pr tools extremely slow

Could your HD be full?
__________________
PT 11, PT LE 6.0, DIGI 001, DIGI 003, 27" Late 2012 Intel iMac, Blue and White G3, Reason 7, Celemony, Waves, A.I.R., Softube, XLN Audio, IKmultimedia, Massey
Alesis Masterlink, Alesis Adat LX20,
, Yamaha Motif ES8, Sure SM58, Sure KSM27, Byerdynamic MC 834 N, Event Project Studio 6, Pod Line 6, Focusrite Trakmaster Pro DI, Glyph Drives, Lexicon,
Fender Strats, Ibanez Acoustic, Ibanez Bass, Ibanez Electric.

http://www.johnackermusic.com/
protools@verizon.net

Live and Let Live
Reply With Quote
  #3  
Old 02-28-2014, 12:24 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 17,516
Default Re: pr tools extremely slow

Quote:
Originally Posted by jay254 View Post
my pro tools 10 has been working just fine but lately its been super slow. playing a track would take ages just for the pointer to move 2 seconds. its so frustrating.
Could you give us more details as to your system etc.? Please read and follow the 'Help Us To Help You' link that is at the top of every page.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Running Extremely Slow?? danmizz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-10-2012 09:13 AM
Help, extremely slow transport controls! bluesfrequency Pro Tools TDM Systems (Mac) 1 09-30-2006 07:57 AM
PT works extremely slow with QT movie..Please help storm-01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-22-2004 12:56 AM
Openning Sessions EXTREMELY slow Timothy1972 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-09-2003 11:37 PM
Extremely slow playback brianpatrick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 05-14-2003 04:52 PM


All times are GMT -7. The time now is 10:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com