Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-27-2018, 05:28 AM
JimDC JimDC is offline
Member
 
Join Date: May 2012
Location: Washington, DC
Posts: 3
Default Standard Trim Clip moves remaining portion left on grid

Hello all:

I am trying to trim some clips, and not sure what setting I hit, but now when I used the standard trim clip, it snaps the remaining portion of the clip (and other clips to the right of the clip I am trimming) to the left. I've tried removing all marks in the beats and bars row, but I am not having any luck.

Please help!

EDIT: NEVERMIND! I had clicked the "SHUFFLE" option in the top left corner. All good now.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you drag a clip and make it snap precisely to the clip to its left without it maxgain macOS 8 03-13-2018 09:55 PM
Lost portion of clip after xform/commit SigFriedChicken Pro Tools 12 1 12-21-2017 08:08 PM
How to trim multiple Regions on GRID at once ? LukeFromBerlin Pro Tools 9 2 03-03-2017 10:33 AM
Edit window moves on selecting clip tooold Pro Tools 11 3 12-02-2014 12:13 PM
trim start moves whole waveform Aussie John macOS 1 06-30-2013 03:44 AM


All times are GMT -7. The time now is 01:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com