Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-18-2007, 06:12 PM
mrdosun mrdosun is offline
Member
 
Join Date: Sep 2003
Posts: 6
Default High Latency for 002, would upgrade to 003 help??

Hi, with my 002R at 256 buffer, the latency is around 14ms, which is unacceptable for my setup. Would a 003 or a mbox2 have better latencies??

aw
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox2: What is the reason for high latency gulagurk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-17-2011 04:56 PM
Very high latency with Mbox and Coreaudio djaikon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-17-2005 12:14 PM
Is 11ms latency too high for complex drumwork? fathermac101 Digidesign Hardware & Software 2 09-13-2002 10:36 PM
Digi001 High latency with Sound Forge 5.0 DJ Branca 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-28-2002 12:46 AM
Latency still high w/DC and slop is almost unusable CCash Digidesign Hardware & Software 3 01-27-2002 11:00 PM


All times are GMT -7. The time now is 10:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com