Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-24-2011, 05:18 AM
markprator markprator is offline
Member
 
Join Date: Feb 2000
Location: Tampa FL USA
Posts: 23
Default PT9 Crossgrade HANGS on install. New Machine, 002 Rack

Mac Quad Core 2.8, 4g Ram, OS 10.6.5(combo update)
hanging on install,

tried, uninstalling,
installing updated drivers first AND last
re-installing after combo update from 10.6.4 to 10.6.5
new user Admin account,
Install hangs at the very end, have to force quit.


Any ideas?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10.3.2 hangs on install davey boy macOS 9 05-05-2013 10:06 AM
Mac OSX 8.0.5 HANGS MACHINE HARD! blewis Eleven Rack 3 03-20-2011 12:35 PM
PT LE 8 new simptom - hangs on initializing machine control music project 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-23-2008 11:41 AM
Help please. PT Free hangs my machine! Cliff Digidesign Hardware & Software 2 03-22-2001 07:24 PM
PT LE install hangs Fingaz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-09-2000 04:42 PM


All times are GMT -7. The time now is 11:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com