Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-04-2002, 09:10 AM
Chris Coleman Chris Coleman is offline
Member
 
Join Date: Dec 1999
Location: Colorado
Posts: 1,656
Default Dead Monitor section and Faders!

I walked into work this morning - turned on the nearfields and just heard a rather loud buzz coming out of them - headphones are dead too...

Then I noticed the faders are all dead as well...

Is this a power supply issue??? Anyone out there with similar problems - what's the fix? Thanks.

-Chris
__________________
It's not rocket surgery
Reply With Quote
  #2  
Old 10-04-2002, 11:34 AM
markprator markprator is offline
Member
 
Join Date: Feb 2000
Location: Tampa FL USA
Posts: 23
Default Re: Dead Monitor section and Faders!

Sounds to me like power supply...
I'm on my second desk. First one - bad power supply.
And bad paint.
You get no output, no phones, no faders, nothing....
Digi was great with me on this one. They should get you sorted pretty quick.
Reply With Quote
  #3  
Old 10-05-2002, 02:46 PM
macjam macjam is offline
Member
 
Join Date: Sep 2001
Location: Kelowna
Posts: 22
Default Re: Dead Monitor section and Faders!

they'll send you a power supply, it's easy to change.
Reply With Quote
  #4  
Old 10-06-2002, 06:15 PM
Chris Coleman Chris Coleman is offline
Member
 
Join Date: Dec 1999
Location: Colorado
Posts: 1,656
Default Re: Dead Monitor section and Faders!

Yup, power supply - got one the next day...to the tune of $149 (C24 was used).

Haven't installed it yet, but I'm not looking forward to yanking the C24 out of its custom-built desk.
__________________
It's not rocket surgery
Reply With Quote
  #5  
Old 11-04-2002, 09:10 PM
antnyzman antnyzman is offline
Member
 
Join Date: Jul 2001
Posts: 88
Default Re: Dead Monitor section and Faders!

Had the same thing happen to me today. Also noticed dribble errors on the Ethernet port using the Ethernet test utility on the C24. All these issues are related to the power supply?
az
__________________
ant'ny
------
QS 2002/933MHz, OS X 10.3.8, 1.25GB RAM, Two ATA HDDs, Two 17" Studio Displays, Digi001-PTLE 6.4, Reason 2.5, DP 4.12
Reply With Quote
  #6  
Old 11-04-2002, 10:57 PM
The Chinese The Chinese is offline
Member
 
Join Date: Dec 2001
Location: Hollywood, CA
Posts: 603
Default Re: Dead Monitor section and Faders!

Yup-This problem seems to be very common to C24's. Call Digi, they are VERY good about this problem.
-Todd A.
Reply With Quote
  #7  
Old 11-05-2002, 06:23 PM
antnyzman antnyzman is offline
Member
 
Join Date: Jul 2001
Posts: 88
Default Re: Dead Monitor section and Faders!

thank you,
az
__________________
ant'ny
------
QS 2002/933MHz, OS X 10.3.8, 1.25GB RAM, Two ATA HDDs, Two 17" Studio Displays, Digi001-PTLE 6.4, Reason 2.5, DP 4.12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead Faders engininja Artist Series 3 02-14-2012 10:01 PM
All Faders Dead......? BaileyBass ICON & C|24 3 03-20-2011 09:10 AM
C|24 Analog Section Dead kyguy ICON & C|24 2 02-21-2011 04:06 PM
C|24 controlroom/monitor section dead 24BitMusic Pro Tools TDM Systems (Mac) 4 01-01-2011 02:06 AM
C24 Monitor section dead Samhein ICON & C|24 3 10-05-2001 03:10 AM


All times are GMT -7. The time now is 02:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com