Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-28-2019, 01:09 PM
jacksbyrne jacksbyrne is offline
Member
 
Join Date: Jul 2013
Location: Leeds, UK
Posts: 12
Default Pro Tools/ Logic Pro X MIDI Issues

Hey gang! Got an issue that's cropped up with MIDI not being accurate between Logic and Pro Tools. Done some searching/googling, but I've had no luck so I thought I'd post, see if anyone's come across this before.

I work as an editor for a producer local to me that works in Logic. He'll send me drums to fix up as audio, along with a tempo map from a MIDI file if need be. I'll get them in time, then use DRT to generate MIDI notes for the kick and snare, and go through and align them by hand. I'll then print short audio spikes from that, check they're aligned, and send it all back to drop into his session. MIDI triggers samples using Slate Trigger (more accurate for phase than audio is) and the spikes will sometimes trigger gates or expansion, depending on what he needs.

Recent session, the MIDI isn't lining up once it gets back into Logic on his end. It a full album in one session, so the tempo map changes throughout. Doesn't appear to be a consistent drift, though I'm trusting what he's said for this to be the case. As far as we know this hasn't come up before, though it could just be the first time that it was bad enough for us to notice.

I've included a couple of screenshots, one from him, one from me, hopefully they make sense, but I can try and explain them if needed.

I don't know what information you'll need from me, so let me know if you need anything else to help and I'll do my best!

Jack
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
96khz MTC Midi Sync Issues (to Logic Pro X) Duff Man Pro Tools 11 0 05-30-2015 02:05 AM
Importing Midi data from Logic results in strange issues The Saxplayer macOS 5 05-28-2013 08:50 AM
pro tools installation causes garageband/logic issues chris4peeps 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-15-2008 06:51 PM
Pro Tools 6.9.2 -compatibility issues with Logic 7 couchhome Pro Tools TDM Systems (Mac) 1 12-18-2005 10:41 AM
Logic Audio w/ Digi001- Midi issues Kraddy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-06-2002 01:35 PM


All times are GMT -7. The time now is 01:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com