Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 11-09-2012, 01:18 PM
antonis's Avatar
antonis antonis is offline
Member
 
Join Date: Nov 2004
Location: London, UK
Posts: 1,022
Default Re: Eleven Rack Output to Amp buzz

Quote:
Originally Posted by musicman691 View Post
Sounds like you have grounding issues between the 11R and the amp(s) you're plugged into. Try plugging the AC mains of the 11R and the amps into the same outlet or strip and see what happens. Short of an open ground on the cables you're using to connect the 11R and amp(s) that might be your answer. Use a good quality 1/4 inch to 1/4 inch shielded guitar cable and see what happens.

Also, if you're plugging into a guitar amp and it has an effects loop try plugging the 11R into the loop return - this should bypass the amp's input circuitry. I do that with my Marshall DSL40 amp - 11R output to amp into the effects loop return and both are plugged into the same AC mains outlet. No noise except if I use single coil guitars and/or high gain amp models on the 11R. I also don't have any flourescent lights around or crt screens to give off noise.
Mate, see my postings. I've done all that....
__________________
1. Mac Pro 5.1, 2.66GHz, Twelve Core, HDN, SSL Delta-Link, SSL MADI SX, Sync HD, PT 12.7.1 HD, OS X 10.10.5.
2. Mac Pro 4.1, 2.66GHz, Eight Core, HD3 Accel PCIe, SSL Delta-Link, Sync HD OS X 10.8.5, Avid Satellite Link, Video Satellite LE.
3. Digidesign D-Command ES 24-fader.
4. Eleven Rack.
Reply With Quote
  #12  
Old 11-09-2012, 01:22 PM
antonis's Avatar
antonis antonis is offline
Member
 
Join Date: Nov 2004
Location: London, UK
Posts: 1,022
Default Re: Eleven Rack Output to Amp buzz

Quote:
Originally Posted by TieDyedDevil View Post
See this thread:

I've found the Ebetech Hum-X to be invaluable for dealing with ground loops on instrument-level connections. Because the Hum-X is in the power - and not the signal - path, there's no adverse affect on the sound.
I'll check it out Devil, thanks for that. But it is my opinion that this is a bit of "a patch on top of the wound". Sure the hum would be eliminated but I didn't buy an Eleven Rack to have a problematic output. And definitely not to spend £££a for another unit that might be solving a manufacturing issue .
__________________
1. Mac Pro 5.1, 2.66GHz, Twelve Core, HDN, SSL Delta-Link, SSL MADI SX, Sync HD, PT 12.7.1 HD, OS X 10.10.5.
2. Mac Pro 4.1, 2.66GHz, Eight Core, HD3 Accel PCIe, SSL Delta-Link, Sync HD OS X 10.8.5, Avid Satellite Link, Video Satellite LE.
3. Digidesign D-Command ES 24-fader.
4. Eleven Rack.
Reply With Quote
  #13  
Old 11-09-2012, 01:30 PM
antonis's Avatar
antonis antonis is offline
Member
 
Join Date: Nov 2004
Location: London, UK
Posts: 1,022
Default Re: Eleven Rack Output to Amp buzz

Quote:
Originally Posted by Darryl Ramm View Post
What make/model amp are you plugging into? And what input are you goign into? (e.g. instumnr in or an FX return? or a power-amp line-in?).
My gigging amp is a Fender Stage SE 112 but as said I've tried it with other amps as well.

Again as said above, I am going to what is called Power Amp In on the Fender Stage SE. That means bypassing the amplifier preamp section.

Quote:
Originally Posted by Darryl Ramm View Post
Just in case your Eleven Rack has the front-panel amp-out grounding problem then use the back-panel amp-out 2.
Oh boy, that thread is really frustrating. I am having a really bad day and this doesn't really help at all.....Read my postings before you reply man.

I am asking you this simple thing: Do you use your Out to Amp outputs? If yes, do they hum? If so, could you please share this with me? If no, do let me know if you like and I will genuinely be happy for you man...
__________________
1. Mac Pro 5.1, 2.66GHz, Twelve Core, HDN, SSL Delta-Link, SSL MADI SX, Sync HD, PT 12.7.1 HD, OS X 10.10.5.
2. Mac Pro 4.1, 2.66GHz, Eight Core, HD3 Accel PCIe, SSL Delta-Link, Sync HD OS X 10.8.5, Avid Satellite Link, Video Satellite LE.
3. Digidesign D-Command ES 24-fader.
4. Eleven Rack.
Reply With Quote
  #14  
Old 11-09-2012, 01:56 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 13,739
Default Re: Eleven Rack Output to Amp buzz

Quote:
Originally Posted by antonis View Post
Mate, see my postings. I've done all that....
I know you said you tried different mains but have you actually plugged both th 11R and the amps into the same outlet? That's what I'm getting at. I'm also assuming someone hasn't cut off the ground lead on any of the plugs.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #15  
Old 11-09-2012, 02:20 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 11,306
Default Re: Eleven Rack Output to Amp buzz

Quote:
Originally Posted by antonis View Post
My gigging amp is a Fender Stage SE 112 but as said I've tried it with other amps as well.

Again as said above, I am going to what is called Power Amp In on the Fender Stage SE. That means bypassing the amplifier preamp section.



Oh boy, that thread is really frustrating. I am having a really bad day and this doesn't really help at all.....Read my postings before you reply man.

I am asking you this simple thing: Do you use your Out to Amp outputs? If yes, do they hum? If so, could you please share this with me? If no, do let me know if you like and I will genuinely be happy for you man...
Fender Stage SE 112, oh well I wont' ask questions about when the valves where last replaced

Many people use the Eleven Rack amp1/2 outputs. I certainly have, but would use the Eleven Rack FX loop out normally into any amp with a FX loop return like yours has. I can get just about any guitar amp to hum if say I turn up the guitar-amp preamp gain. So say with a Fender Blues Jr. (no FX loop) it will hum more but if I'm going into my Fender Deluxe III Hot Rod its easier to set up and I use the FX loop return and the FX Loop out on the Eleven Rack. Again I can "hear hum" if I crank things but nothing at all objectionable/for a guitar amp run loud.

Its often hard to understand different people's description of hum or noise or what some people object to and others might not.

If you want more help here instead of posting in multiple places and expecting people to find and read all that info, how about them about you pull together a clean explanation of what exactly you have done, folks here want to help you but probably have better things to do than waste time finding then reading whatever you have posted in the past in other threads.

If you are going into a line-level of FX return input then I would start with the line-level loop out or main outs. And try different level settings there. The amp1 and amp2 outputs are more intended for instrument level inputs on guitar amps.

Darryl
Reply With Quote
  #16  
Old 11-09-2012, 02:26 PM
TieDyedDevil TieDyedDevil is offline
Member
 
Join Date: Aug 2010
Location: Portland, OR
Posts: 502
Default Re: Eleven Rack Output to Amp buzz

Quote:
Originally Posted by antonis View Post
I'll check it out Devil, thanks for that. But it is my opinion that this is a bit of "a patch on top of the wound". Sure the hum would be eliminated but I didn't buy an Eleven Rack to have a problematic output. And definitely not to spend £££a for another unit that might be solving a manufacturing issue .
With all due respect: It's still your responsibility to deal with any system integration issues. If ground leakage from your amp is causing a hum, that's certainly not Avid's problem.

If the bad jack is the root cause, Avid will apparently send you a replacement for the asking.

Other people's experience using similar configurations provides no useful diagnostic information. We've read your details and are trying our best to offer helpful advice.

I see opportunities for you, not problems...
Reply With Quote
  #17  
Old 11-09-2012, 02:34 PM
antonis's Avatar
antonis antonis is offline
Member
 
Join Date: Nov 2004
Location: London, UK
Posts: 1,022
Default Re: Eleven Rack Output to Amp buzz

Quote:
Originally Posted by musicman691 View Post
I know you said you tried different mains but have you actually plugged both th 11R and the amps into the same outlet? That's what I'm getting at. I'm also assuming someone hasn't cut off the ground lead on any of the plugs.

Yup, same outlet checked.
In my racks all power distribution goes through MDUs. Definitely no ground lead cut on leads.

I returned the unit yesterday to the shop that I purchased the 11R from. We checked it there and it's the same deal.

BTW: We used their leads, not mine
__________________
1. Mac Pro 5.1, 2.66GHz, Twelve Core, HDN, SSL Delta-Link, SSL MADI SX, Sync HD, PT 12.7.1 HD, OS X 10.10.5.
2. Mac Pro 4.1, 2.66GHz, Eight Core, HD3 Accel PCIe, SSL Delta-Link, Sync HD OS X 10.8.5, Avid Satellite Link, Video Satellite LE.
3. Digidesign D-Command ES 24-fader.
4. Eleven Rack.
Reply With Quote
  #18  
Old 11-09-2012, 02:42 PM
antonis's Avatar
antonis antonis is offline
Member
 
Join Date: Nov 2004
Location: London, UK
Posts: 1,022
Default Re: Eleven Rack Output to Amp buzz

Quote:
Originally Posted by Darryl Ramm View Post

Its often hard to understand different people's description of hum or noise or what some people object to and others might not.
I am well-versed in the differences between hum, buzz and noise.

Quote:
Originally Posted by Darryl Ramm View Post
Many people use the Eleven Rack amp1/2 outputs. I certainly have, but would use the Eleven Rack FX loop out normally into any amp with a FX loop return like yours has.
Still though, I am trying to understand if my unit is faulty and why the buzz is there. Not find an alternative solution.

Quote:
Originally Posted by Darryl Ramm View Post
If you want more help here instead of posting in multiple places and expecting people to find and read all that info, how about them about you pull together a clean explanation of what exactly you have done, folks here want to help you but probably have better things to do than waste time finding then reading whatever you have posted in the past in other threads.
You really think my initial posting is not clear enough?

Quote:
Originally Posted by Darryl Ramm View Post
The amp1 and amp2 outputs are more intended for instrument level inputs on guitar amps.
Well, I am trying to connect my guitar (the instrument level) to my guitar amp via the Amp1 or Amp2 outs.
__________________
1. Mac Pro 5.1, 2.66GHz, Twelve Core, HDN, SSL Delta-Link, SSL MADI SX, Sync HD, PT 12.7.1 HD, OS X 10.10.5.
2. Mac Pro 4.1, 2.66GHz, Eight Core, HD3 Accel PCIe, SSL Delta-Link, Sync HD OS X 10.8.5, Avid Satellite Link, Video Satellite LE.
3. Digidesign D-Command ES 24-fader.
4. Eleven Rack.
Reply With Quote
  #19  
Old 11-09-2012, 02:50 PM
antonis's Avatar
antonis antonis is offline
Member
 
Join Date: Nov 2004
Location: London, UK
Posts: 1,022
Default Re: Eleven Rack Output to Amp buzz

Quote:
Originally Posted by TieDyedDevil View Post
With all due respect: It's still your responsibility to deal with any system integration issues. If ground leakage from your amp is causing a hum, that's certainly not Avid's problem.

If the bad jack is the root cause, Avid will apparently send you a replacement for the asking.

Other people's experience using similar configurations provides no useful diagnostic information. We've read your details and are trying our best to offer helpful advice.

I see opportunities for you, not problems...
I hear you man. My frustration with forums is that a lot of time the subject gets diverted by unrelated/ closely or loosely related comments. And that is as a reader as well, not just when I post something. When I respond to threads I try to be concise and to the point (and I am not suggesting that you haven't or anything).

I absolutely understand what you're saying. But someone wants to help me here, it would be fantastic if it was a response to my query...no?

At any rate:

I've been testing the unit for the last couple of weeks, I brought more people into the equation (the retailer) and they are confirming the issue. All I am asking is not how to fix this, an alternative solution or what to check or what to do. Just if anyone else is having the same problem. Or not....

Cheers all
__________________
1. Mac Pro 5.1, 2.66GHz, Twelve Core, HDN, SSL Delta-Link, SSL MADI SX, Sync HD, PT 12.7.1 HD, OS X 10.10.5.
2. Mac Pro 4.1, 2.66GHz, Eight Core, HD3 Accel PCIe, SSL Delta-Link, Sync HD OS X 10.8.5, Avid Satellite Link, Video Satellite LE.
3. Digidesign D-Command ES 24-fader.
4. Eleven Rack.
Reply With Quote
  #20  
Old 11-09-2012, 02:54 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 11,306
Default Re: Eleven Rack Output to Amp buzz

Quote:
Originally Posted by antonis View Post

You really think my initial posting is not clear enough?
What initial post? Its not even clear what post/thread you are talking about. The lack of info in the initial post in this thread is exactly why you are seeing all the time-wasting backwards and forwards in this thread. If you are talking about another thread it would have helped early on if you linked to exactly what you are talking about, but even better to just provide a recap, if only a cut and paste.

But seems like a return was a good move, did you have a chance to compare to another Eleven Rack at the retailer?

Darryl
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack Output to Amp dress4riot Eleven Rack 1 03-26-2013 10:59 AM
Eleven Rack Buzz CeresRegnum Eleven Rack 19 03-22-2013 11:41 AM
Eleven Rack no output HELP US! Markownage Pro Tools Software (Win) 3 08-04-2012 06:47 PM
buzz on the eleven rack padraic Eleven Rack 14 02-02-2012 03:44 AM
Eleven Rack: Headphone Output Impedance & Amp Output Tech Specs MR290378 Eleven Rack 12 11-29-2011 06:10 PM


All times are GMT -7. The time now is 07:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com