Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Pro Tools Express on Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-25-2013, 10:23 AM
nathanc92109 nathanc92109 is offline
Member
 
Join Date: Jul 2013
Location: San Diego, CA
Posts: 6
Default Fast Track Duo Seemingly Random Loud Bursts of Digital Distortion Independant of Prog

I recently purchased an Avid Fast Track Duo (USB interface)and it works well for recording. My issue is that I will be in front of my computer and all of a sudden, I will get extremely loud bursts of digital audio distortion. It either lasts for a few seconds, or it is ongoing...this happens no matter which program I am in and it is not tied to either recording or playback. I have updated the firmware and drivers on my Alienware Windows 7 machine. Any input would be greatly appreciated =-).
Reply With Quote
  #2  
Old 08-06-2013, 09:45 PM
nathanc92109 nathanc92109 is offline
Member
 
Join Date: Jul 2013
Location: San Diego, CA
Posts: 6
Default Re: Fast Track Duo Seemingly Random Loud Bursts of Digital Distortion Independant of

hmmmm...nobody is experiencing this? I am way bummed, I took my interface back and exchanged it with no luck. Any suggestions? ...anyone?! I am past my 30-days too so I am stuck with this device.
Reply With Quote
  #3  
Old 08-26-2013, 09:11 PM
nathanc92109 nathanc92109 is offline
Member
 
Join Date: Jul 2013
Location: San Diego, CA
Posts: 6
Default Re: Fast Track Duo Seemingly Random Loud Bursts of Digital Distortion Independant of

Still nothing?
Reply With Quote
  #4  
Old 08-26-2013, 09:18 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 11,809
Default Re: Fast Track Duo Seemingly Random Loud Bursts of Digital Distortion Independant of

You've got no answer because description of you problem is really not clear. Which speakers is the noise coming out of the PC speakers or external monitors connected to your interface? What exact amps/speakers/monitors are connected to the interface using what cables? (what connctors on each end?). What are you doing in a session/with your interface when this happens? Can you record the sound and post it on soundcloud etc. Do the Pro Tools track meters and/or waveforms show anything for this noise. We can't see what is happening you need to describe it very clearly. Does the sound happen if the interface is not in use by Pro Tools? Is unplugged from your PC? With the PC totally powered down? Describe what is happening clearly. What does the sound sound like? Is it repetitive? How frequently does it happen? Is the hardware/mixer in the interface in use, turn that mix off.. a great source for picking up noise on mic inputs etc. that are effectively always live. Does the sound still happen? Any mobile phones (especially GSM phones) nearby?

Look up at the "Help us Help You - READ THIS Before Posting!" link on this page. You really need to provide more info about your entire setup, including a Sandra report for the PC. Explain what disk drive partition contains the audio/session files, what is the boot/system drive and where any VI sample are installed.
Reply With Quote
  #5  
Old 08-26-2013, 09:37 PM
nathanc92109 nathanc92109 is offline
Member
 
Join Date: Jul 2013
Location: San Diego, CA
Posts: 6
Default Re: Fast Track Duo Seemingly Random Loud Bursts of Digital Distortion Independant of

I will do that, but the issue is completely independent of any program. If I boot up my computer and start Pro Tools, Ableton, or any other DAW, I have no issues however, if I open an audio player/service like Spotify, or play a YouTube video (any web video or independent video file), it will play properly for a few seconds ;sometimes a few minutes); then the volume will max out, blow out my eardrums and be completely distorted. This happens even when the system volume is set to 1 out of 100. If I open a Digital audio application after that, it will be completely distorted on playback. I noticed that if I change the driver to ASIO 4 All, the program will work again for that session, however the same thing will happen the next time if ASIO4ALL is the default and I change it to the fast track drivers. It is clearly not an issue with the Application as much as it is the way the interface is conflicting with my system. I have adjusted USB power settings, updated the firmware and drivers, etc... I will post more tech info soon along with an audio sample.
Reply With Quote
  #6  
Old 08-26-2013, 09:54 PM
nathanc92109 nathanc92109 is offline
Member
 
Join Date: Jul 2013
Location: San Diego, CA
Posts: 6
Default Re: Fast Track Duo Seemingly Random Loud Bursts of Digital Distortion Independant of

A little more info:
This will happen through headphones directly connected to the FastTrack as well as through the monitors (KRK Rokit 6" with balanced 1/4" cables). The FastTrack Duo is connected via USB 2.0.
This is not an issue of unwanted noise, it is literally the gain blasting to a level that is "off the charts". A simple example (to eliminate recording issues or distortion due to inputs and external equipment); I will turn on the computer and go to Youtube, I will click on the video and it will start playing at a reasonable volume (through headphones or monitors), within an unspecified amount of time (can be minutes or seconds), the gain will instantly be raised to the point that there is complete digital distortion and you feel that you may experience permanent hearing damage as a result as it is that loud. The gain becomes so loud that almost every frequency becomes distorted and you cannot decipher what you are listening to because it is entirely peaked. I apologize that I am not the best at putting this in to words and I am trying to explain it the best that I can.
Reply With Quote
  #7  
Old 08-26-2013, 10:33 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 11,809
Default Re: Fast Track Duo Seemingly Random Loud Bursts of Digital Distortion Independant of

What driver do you have installed?

What if you do not use ASIO4ALL?
Reply With Quote
  #8  
Old 08-26-2013, 11:05 PM
nathanc92109 nathanc92109 is offline
Member
 
Join Date: Jul 2013
Location: San Diego, CA
Posts: 6
Default Re: Fast Track Duo Seemingly Random Loud Bursts of Digital Distortion Independant of

I have the latest device drivers for the FastTrack and the ASIO4ALL drivers, unfortunately it doesn't matter which one I use. I use the Fastrack Drivers as a default. I mentioned the ASIO4ALL because switching to that inside of A digital audio recording program will stop the issue if it is present when I open the application. Unfortunately I don't think that the actual driver is making a difference, but the switching of the driver toggles the issue. If I have the program set to use ASIO4ALL and the issue is occurring, switching back to the FastTrack drivers will seemingly fix the issue as well. I don't experience the issue at all (as of yet), if I boot up the computer and then immediately open my recording software (Ableton, ProTools, Reaper, etc...). I will run some more tests to see what is triggering the issue and what isn't. The confusing part is that once the issue is triggered, then it affects all audio.
Reply With Quote
  #9  
Old 08-26-2013, 11:44 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 11,809
Default Re: Fast Track Duo Seemingly Random Loud Bursts of Digital Distortion Independant of

A Sandra report is really needed.

All your Pro Tools system optimizations done? (yes even if this is affecting non-Pro Tools DAWs/apps). Disable BT, WiFi, A/V software etc. Do it all.

Be sure to try fully disabling or uninstalling any antivirus software (including Microsoft essentials) (an optimization you should already have done).

MAudio devices gave known problems with noise caused by WiFi cards, I don't know the details but make sure you disable the WiFi card (an optimization you should already have done).

Do you have speakers connected to the PCs internal sound card? Does that exhibit any strange behavior? When used as the playback engine in Pro Tools?

Darryl
Reply With Quote
  #10  
Old 05-23-2016, 06:23 PM
inkei91 inkei91 is offline
Member
 
Join Date: Feb 2013
Location: Winter Park
Posts: 5
Default Re: Fast Track Duo Seemingly Random Loud Bursts of Digital Distortion Independant of

Bump on this thread,

Been having this issue for a couple years sometimes going months before it happens again. I cannot take it anymore and I want to smash this thing when it happens. Latest drivers installed, reinstalled, clean installed. Another thing to mention is that I use a Macbook Pro and a PC and it does it on both of them and will happen when no programs are running.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M-Audio Fast Track - Loud Bursts of Static thestrabusiness FireWire and USB Audio Interfaces (Win) 1 11-18-2013 11:08 AM
Random Bursts of LOUD White Noise LarsKatz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 07-02-2012 04:38 PM
FAST TRACK PRO problem with digital distortion GooPunch Pro Tools Software (Mac) 7 03-22-2012 02:32 PM
Loud digital distortion Chickenhawked 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-12-2011 09:29 PM
Random bursts of distortion... Barron Pro Tools TDM Systems (Mac) 5 08-09-2003 05:08 AM


All times are GMT -7. The time now is 06:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com