Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-07-2016, 04:46 PM
bobbyguelz bobbyguelz is offline
Member
 
Join Date: Aug 2014
Location: Los Angeles, CA
Posts: 100
Default AVID please help! Updated to Eucon 3.3.2 and all my custom mapping GONE!

Avid or anyone in this forum... I updated to Eucon 3.3.2 from 3.3.1 for my artist series controllers... and poof... all my custom mappings that I spent so much time putting together is gone!

Why the heck does this happen out of nowhere? Seems so counterproductive to thinking updating might be a good thing while you instead only just get screwed by losing out on the flexibility that Eucon is supposed to have in the first place.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Artist Series PT 11 Plug-in mapping & Eucon 3.2.2 Cryos Artist Series 5 07-18-2015 01:40 PM
Mapping to custom faders dunebuggy Pro Tools 10 4 06-29-2015 08:51 AM
Custom Plugin Mapping with Nuendo? J-S-Q Artist Series 2 04-23-2015 03:02 AM
Has Eucon Protocol been updated? clusterer Pro Tools | S6 1 10-24-2013 04:42 PM
Request for Custom Surround Mapping mavericksound Post - Surround - Video 2 04-22-2007 09:51 AM


All times are GMT -7. The time now is 12:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com