Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #6  
Old 12-04-2015, 06:46 PM
mehow mehow is offline
Member
 
Join Date: Dec 2015
Location: brooklyn, usa
Posts: 2
Default Re: HDX card not recognized

I was wondering how all this panned out- did it get resolved? What was the problem?
I'm experiencing pretty much the same with my todays installation of new HDX system and PT12HD on Mac tower with both OSX10.10 and 10.11. Card is seen in OSX as a pcie card but not seen by Protools. Moving card to different slot doesn't change anything.

Thx, Mehow
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD3 3rd card not recognized dhumez Pro Tools TDM Systems (Mac) 12 12-29-2011 01:09 PM
192 not recognized from Core card, but IS from Accel Card. Advice? Mt.Everest Pro Tools TDM Systems (Mac) 5 05-24-2010 09:14 PM
192 output card not being recognized jgossman Pro Tools TDM Systems (Mac) 1 04-19-2005 02:31 PM
DSP Farm card not recognized in OSX??? soundboy35 Pro Tools TDM Systems (Mac) 13 01-27-2004 02:24 PM
DSP FARM CARD NOT BEING RECOGNIZED BY PT Hans Mues Pro Tools TDM Systems (Mac) 2 01-29-2001 06:10 AM


All times are GMT -7. The time now is 05:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com