Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-25-2005, 05:43 PM
powerjoe powerjoe is offline
Member
 
Join Date: Feb 2003
Location: Elk River, MN USA
Posts: 1,284
Default Samsung 910T Monitor question...

Well, I have this new Samsung 910T LCD Monitor that has awesome color. It is great. I have the very latest drivers installed from Samsung and my video card ATI 9600.

Here's the problem I am running into: When I start my Pro Tools rig and the display comes up, I get lines running vertically from left to right across the screen. Samsung told me to make sure the refresh rate was set at 70mhz. So, I did that and it worked. However, when I restart the computer, I get the lines again. So, I go into my display properties and change the refresh rate to 60mhz, but it still give me the lines. So, I change it back and it works fine.

This happens everytime I reboot. Any chance any of you have experienced the same problem with this monitor? If so, have you been able to fix it, and how?


Thanks very much in advance fellow DUCkies!


~ J
__________________
Joel DuBay
Ready Acoustics LLC
Bass Traps and Acoustic Panels
www.readyacoustics.com
Reply With Quote
  #2  
Old 04-25-2005, 06:13 PM
macr0w macr0w is offline
Member
 
Join Date: Jan 2004
Location: Charlotte N.C.
Posts: 1,449
Default Re: Samsung 910T Monitor question...

Have you tried just turning the monitor off and back on? I was having the problem of part of my taskbar showing up at the top of the screen. A quick on and off got it synced up I guess.
__________________
Intel I7 920
Asus P6T
Digi 002R.
Command/8
PTLE 7.1 MPT
www.clearspotrecording.com
Reply With Quote
  #3  
Old 04-27-2005, 10:43 AM
powerjoe powerjoe is offline
Member
 
Join Date: Feb 2003
Location: Elk River, MN USA
Posts: 1,284
Default Re: Samsung 910T Monitor question...

Thanks brother!

I will give that a try next time it happens.



~ J
__________________
Joel DuBay
Ready Acoustics LLC
Bass Traps and Acoustic Panels
www.readyacoustics.com
Reply With Quote
  #4  
Old 04-27-2005, 11:07 AM
Cliffy_Boy's Avatar
Cliffy_Boy Cliffy_Boy is offline
Member
 
Join Date: Jul 2003
Location: Montréal, Québec
Posts: 5,088
Default Re: Samsung 910T Monitor question...

It sounds more like your video driver. Try updating it ( and probably end up having to retweak the entire PC again )
__________________
Cliff Stendel
-iMac 5K 32g
-PT12. HDX
-HD I/O 8x8x8. -HD Omni -Avid S3


-API 2500 -API 5500 -UA 2-1176 -UA 2-610
-Neve 1073, Chandler LTD-1 -Eventide H8000FW -Lexicon PCM96
-Bricasti M7. -Joe Meek channel.


-Waves Mercury, Flux all, Softube All, Plugin Alliance all, McDSP all, Sonnox All, MH production, Wave Arts,a bunch more
-Moog Voyager XL, Nord Piano, Hartmann Neuron, ARP Axxe, Gibson Les Paul, Mesa Boogie Roadster, Kemper, Taylor T5 and T5-12
Reply With Quote
  #5  
Old 04-27-2005, 02:35 PM
powerjoe powerjoe is offline
Member
 
Join Date: Feb 2003
Location: Elk River, MN USA
Posts: 1,284
Default Re: Samsung 910T Monitor question...

Oh, Cliff,


Of course I've updated my Video Driver. It no worky.....


Haven't you been spying on the OC thread? Should I be ashamed of you now? Tisk, tisk.
__________________
Joel DuBay
Ready Acoustics LLC
Bass Traps and Acoustic Panels
www.readyacoustics.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Samsung SSD's on 3.1 MP YYR123 General Discussion 27 01-04-2013 12:03 PM
hi i need help im not sure if i can buy Pro tools 10 if my laptop is a samsung rickluque12 Windows 6 06-30-2012 06:22 PM
Someone with asus or samsung labtop ??? pacoaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-10-2008 03:56 PM
SAMSUNG hard drives. golli 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-03-2003 11:40 PM
Samsung PC2700 Memory martinmbenz Tips & Tricks 5 12-09-2002 03:55 AM


All times are GMT -7. The time now is 06:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com