Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-26-2009, 09:26 AM
FoodForSongs's Avatar
FoodForSongs FoodForSongs is offline
Member
 
Join Date: Sep 2009
Location: Chattanooga Tennessee
Posts: 11
Default Using Pro Tools With An Alesis X2

I am trying to use Pro Tools with a mixer (Alesis X2) and when I do I can't hear any background noise, but it shows that there is noise from Pro Tools on the mixer. I've tried changing cables and making sure no other cables are touching each other. Please Help! I am using Pro Tools HD 3 with Pro Tools 8 with a 192 I/O. I am using Mac OS X 10.5 on a Mac Pro.

Last edited by FoodForSongs; 12-26-2009 at 09:27 AM. Reason: Needed To Add Something
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alesis vs. Pro Tools Starting User macOS 7 11-15-2012 08:12 AM
Alesis Desk through Pro Tools RoxyRiot Pro Tools 9 4 11-27-2011 02:38 PM
Alesis QSR in Pro Tools 9? dwidaman MIDI 8 11-19-2010 10:13 AM
Alesis D4 with Pro Tools soundboy35 MIDI 8 11-24-2008 11:52 AM
Pro Tools with ALesis HD24 radiumrock 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-17-2006 07:36 PM


All times are GMT -7. The time now is 10:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com