Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 07-12-2019, 08:26 AM
hellatall's Avatar
hellatall hellatall is offline
Member
 
Join Date: Jul 2006
Location: Richmond, VA
Posts: 21
Default Re: Crashing on startup with 10.14.5

Just wanted to post an update to anyone else who experiences this:

After a call with Avid, we had to reset read/write permissions on both the Documents and Libary>Preferences folders. They had somehow defaulted to "No Access" and once we allowed permissions, PT launched just fine.

Thanks to those who offered an opinion and hopefully this will help someone else in the future!
__________________
Primary:
2019 Macbook Pro 15inch
2.6ghz Intel Core i7
OSX 10.14.5 Mojave
16GB RAM
Pro Tools 2019.5

Secondary:
2015 iMac i7 27"
1TB SSD. 32GB RAM.
OSX 10.11.6 El Cap
Pro Tools 2018.3
Rosetta 200 I/O via X-Symhony into TB2 Akitio Chassis
Session and Sample drives in TB2 Akitio Thunder2 Chassis

Server:
2008 Mac Pro 3,1 2x2.8 Quad-Core Intel Xeon
Target Disk - OSX 10.8.5 Mountain Lion
22GB 800Mhz DDR2 RAM
Reply With Quote
  #12  
Old 07-12-2019, 12:39 PM
xrekcor's Avatar
xrekcor xrekcor is offline
Member
 
Join Date: Jun 2018
Location: Australia
Posts: 719
Default Re: Crashing on startup with 10.14.5

Excellent!!! Really good to hear you have been able to sort this issue out and are now up and running.
__________________
Rob
———————————————————————————
MBP 15” 2018 macOS Mojave 10.14.6 Touch Bar and ID
2.2GHz 6 core 8 gen Intel Core i7 processor (TB’s to 4.1GHz)
32 Gb of 2400MHz DDR4, 1T SSD, Magic Mouse and Keyboard
Pro Tools 2019.6-23.#, Cubase 9.5, Yamaha TF5, UR44, BEHA4700
........and a bowl of M&M's
———————————————————————————
Reply With Quote
  #13  
Old 07-12-2019, 12:54 PM
massivekerry massivekerry is offline
Member
 
Join Date: Jul 2005
Location: Portland, OR
Posts: 58
Default Re: Crashing on startup with 10.14.5

That is a strange one, for sure.

Quote:
Originally Posted by hellatall View Post
Just wanted to post an update to anyone else who experiences this:

After a call with Avid, we had to reset read/write permissions on both the Documents and Libary>Preferences folders. They had somehow defaulted to "No Access" and once we allowed permissions, PT launched just fine.

Thanks to those who offered an opinion and hopefully this will help someone else in the future!
Reply With Quote
  #14  
Old 07-14-2019, 03:14 PM
moogboy100 moogboy100 is offline
Member
 
Join Date: Aug 2003
Posts: 74
Default Re: Crashing on startup with 10.14.5

I wonder if that's something MacPaw's Clean My Mac app would fix, since it brings back the old Repair Disk Permissions.
__________________
Pro Tools Ultimate 2019.5 | Mac Pro (2013) 6-Core | Sierra 10.12.6 | Focusrite Red 4Pre
Pro Tools Ultimate 2019.5 | MacBook Pro (2018) i5 | Mojave 10.14.5
Reply With Quote
  #15  
Old 07-14-2019, 04:28 PM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,007
Default Re: Crashing on startup with 10.14.5

Quote:
Originally Posted by moogboy100 View Post
I wonder if that's something MacPaw's Clean My Mac app would fix, since it brings back the old Repair Disk Permissions.
No. The old "repair permissions" thing had to do with a few specific system folders, not documents and user library. Very overrated in my opinion. And "mac-cleaning" apps can be both damaging and scam-like. In my opinion.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT First Crashing on Startup SIU Telehealth Pro Tools | First Discussion 3 12-19-2016 08:25 AM
pt 11 crashing on startup lucidlife macOS 6 01-03-2015 09:41 PM
PT 9.0.5 Crashing on startup!! eanderso22304 macOS 3 10-05-2011 11:31 PM
LE 8.0 crashing on startup jbeband 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-23-2008 11:00 AM
PT LE Crashing on Startup beggehorn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-18-2006 09:18 AM


All times are GMT -7. The time now is 06:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com