Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-01-2016, 01:58 PM
SIU Telehealth SIU Telehealth is offline
Member
 
Join Date: Dec 2016
Location: Springfield
Posts: 2
Default PT First Crashing on Startup

So, I've rarely worked with Pro Tools First, I have it personally at home, and don't use it due to issues installing. I have it here at work because Audacity doesn't like the number of inputs we have.

I have it installed and was able to open it once, now it gets stuck on initializing database and CTD. It rarely get's passed this point, but when it does, it goes through most of the startup and then CTD.

I am running a new, powerful gaming rig that has: i7-6700, 16GB RAM, Win-10, nVidia GTX 910. With a Scarlett 18i8.

After checking the event viewer I am finding AppHang's and DLL errors. Any input or advice is greatly appreciated, as we'd rather not have to purchase a new recording software.
Reply With Quote
  #2  
Old 12-01-2016, 04:54 PM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,172
Default Re: PT First Crashing on Startup

Please take a look at the Help us Help You thread, which has general setup, optimization and troubleshooting tips. If that doesn't get you going, post a system report, which will give us some insight into your system.

One thing you can try is holding down the N key while PT is loading, which will reinitialize your IO settings.
__________________
Will K

System Details
Reply With Quote
  #3  
Old 12-09-2016, 09:49 AM
SIU Telehealth SIU Telehealth is offline
Member
 
Join Date: Dec 2016
Location: Springfield
Posts: 2
Default Re: PT First Crashing on Startup

I read through the Help threads and unfortunately none of it applied. At this point it's just flat out unusable. It CTD during the loading process; and at different times: when initializing Database, Plug-in's, when attempting to sign-in to our account.

My hardware is listed in my first post.
Reply With Quote
  #4  
Old 12-19-2016, 08:25 AM
Mariwa Mariwa is offline
Member
 
Join Date: Jul 2016
Location: Chile
Posts: 3
Default Re: PT First Crashing on Startup

You're connected to internet when opening PT First right?

It won't work if you're not connected.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pt 11 crashing on startup lucidlife macOS 6 01-03-2015 09:41 PM
PT 9.0.5 Crashing on startup!! eanderso22304 macOS 3 10-05-2011 11:31 PM
Pro Tools 7.3 LE keeps crashing on startup!! RP89 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-10-2010 05:17 PM
LE 8.0 crashing on startup jbeband 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-23-2008 11:00 AM
PT LE Crashing on Startup beggehorn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-18-2006 09:18 AM


All times are GMT -7. The time now is 11:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com