Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-22-2008, 05:36 PM
jbeband jbeband is offline
Member
 
Join Date: Dec 2008
Posts: 2
Exclamation LE 8.0 crashing on startup

I get the following error message on trying to open le 8.0

Process: Pro Tools LE [810]
Path: /Applications/Digidesign/Pro Tools/Pro Tools LE.app/Contents/MacOS/Pro Tools LE
Identifier: com.digidesign.ProToolsLE
Version: 8.0.0 (8.0.0f314)
Code Type: X86 (Native)
Parent Process: launchd [96]

Date/Time: 2008-12-23 01:20:34.356 +0000
OS Version: Mac OS X 10.5.5 (9F33)
Report Version: 6

Exception Type: EXC_BAD_ACCESS (SIGBUS)
Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000
Crashed Thread: 0

Thread 0 Crashed:
0 com.digidesign.mixer.stereo 0x1e7cac89 Dispatcher + 47483
1 com.digidesign.mixer.stereo 0x1e7f8c9d NewMachOPlugIn + 12951
2 com.digidesign.mixer.stereo 0x1e7fa9f3 NewMachOPlugIn + 20461
3 com.digidesign.framework.DAE 0x03f94f6a FicGetApplicationInterface + 82128
4 com.digidesign.framework.DAE 0x03f9366b FicGetApplicationInterface + 75729
5 com.digidesign.framework.DAE 0x03f947ca FicGetApplicationInterface + 80176
6 com.digidesign.framework.DAE 0x03fe1b5f FicReportExternalEvent + 161695
7 com.digidesign.framework.DAE 0x03fe2002 FicReportExternalEvent + 162882
8 com.digidesign.framework.DAE 0x03fba716 FicReportExternalEvent + 854
9 com.digidesign.framework.DAE 0x03f548fd FicMain + 69
10 com.digidesign.framework.DAE 0x03f5485f InitFic + 139
11 ...gidesign.framework.ProTools 0x020994cf Cmn_TypedException<Cmn_ANSIExceptionData>::Cmn_Typ edException(Cmn_TypedExceptionCode<Cmn_ANSIExcepti onData> const&, Cmn_ANSIExceptionData const&, Cmn_StackDump*) + 1852135
12 ...gidesign.framework.ProTools 0x02741d29 Cmn_TypedException<MA_OSErrData>::Cmn_TypedExcepti on(Cmn_TypedExceptionCode<MA_OSErrData> const&, MA_OSErrData const&, Cmn_StackDump*) + 3855205
13 com.digidesign.framework.DFW 0x008ec948 TCommandHandler::PerformCommand(TCommand*) + 86
14 com.digidesign.framework.DFW 0x008ed037 TCommand::Process() + 31
15 com.digidesign.framework.DFW 0x008e2182 TApplication::ProcessEvent(TEvent*) + 26
16 com.digidesign.framework.DFW 0x008e2068 TApplication::WakeUp() + 64
17 com.digidesign.framework.DFW 0x00955268 TApplication:oMakePrivateViewServer() + 3340
18 com.apple.HIToolbox 0x90656303 DispatchEventToHandlers(EventTargetRec*, OpaqueEventRef*, HandlerCallRec*) + 1181
19 com.apple.HIToolbox 0x9065573d SendEventToEventTargetInternal(OpaqueEventRef*, OpaqueEventTargetRef*, HandlerCallRec*) + 405
20 com.apple.HIToolbox 0x906555a2 SendEventToEventTargetWithOptions + 58
21 com.apple.HIToolbox 0x90683f14 ToolboxEventDispatcherHandler(OpaqueEventHandlerCa llRef*, OpaqueEventRef*, void*) + 356
22 com.apple.HIToolbox 0x906566bc DispatchEventToHandlers(EventTargetRec*, OpaqueEventRef*, HandlerCallRec*) + 2134
23 com.apple.HIToolbox 0x9065573d SendEventToEventTargetInternal(OpaqueEventRef*, OpaqueEventTargetRef*, HandlerCallRec*) + 405
24 com.apple.HIToolbox 0x90672092 SendEventToEventTarget + 52
25 com.apple.HIToolbox 0x906dec60 ToolboxEventDispatcher + 86
26 com.apple.HIToolbox 0x906db4ba RunApplicationEventLoop + 222
27 com.digidesign.framework.DFW 0x00943ce9 DFW_EventLoop::RunApplicationEventLoop() + 11
28 com.digidesign.framework.DFW 0x008e22a1 TApplication::Run() + 45
29 ...gidesign.framework.ProTools 0x0288cba2 LaunchProTools + 2266
30 com.digidesign.ProToolsLE 0x0000800c 0x1000 + 28684
31 com.digidesign.ProToolsLE 0x00002b62 0x1000 + 7010
32 com.digidesign.ProToolsLE 0x00002a89 0x1000 + 6793


THREAD 1-7 SEEM OK then:


Thread 0 crashed with X86 Thread State (32-bit):
eax: 0x00000000 ebx: 0x1e7f8bec ecx: 0x1bfd2a70 edx: 0x1e832ca8
edi: 0x00000063 esi: 0x00000000 ebp: 0xbfffdea8 esp: 0xbfffde90
ss: 0x0000001f efl: 0x00010286 eip: 0x1e7cac89 cs: 0x00000017
ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037
cr2: 0x00000000



Hope somebody can throw some light on the problem as I'd like to use the system for recording in Cuba next week

Many thanks
Reply With Quote
  #2  
Old 12-22-2008, 05:42 PM
jbeband jbeband is offline
Member
 
Join Date: Dec 2008
Posts: 2
Default Re: LE 8.0 crashing on startup

The le 8.0 crash always occurs when the software launch is trying to open SignalTools.dpm
Reply With Quote
  #3  
Old 12-23-2008, 08:48 AM
artemis prime artemis prime is offline
Member
 
Join Date: Mar 2007
Location: Orlando
Posts: 52
Default Re: LE 8.0 crashing on startup

Is this the first time you've tried to launch PTLE 8? If so, I'd say the install went bad. Try uninstalling PTLE 8 and reinstall. Use the uninstaller on the .DMG you got with PT8 (or use the disc if you got one) and do a fresh install after a complete uninstall of PTLE 8. You shouldn't need to uninstall the third party plug ins, I don't think. Hopefully Digi will be able to chime in as well.
__________________
iMac C2D 2.16GHz 3GB
OS 10.6.8
Focusrite Saffire Pro 40
PT 10

MacPro 8-Core 2.66Hz 16GB RAM
MOTU Ultralite Hybrid
PT LE 9.0.6
Reply With Quote
  #4  
Old 12-23-2008, 09:47 AM
twix twix is offline
Member
 
Join Date: Dec 2006
Location: Sarasota, FL
Posts: 272
Default Re: LE 8.0 crashing on startup

I had to remove DigiReWire plugin or else it would crash on boot up.
Reply With Quote
  #5  
Old 12-23-2008, 11:00 AM
Sweetwater Tech T Sweetwater Tech T is offline
Member
 
Join Date: Jan 2000
Location: Fort Wayne, IN USA
Posts: 10
Default Re: LE 8.0 crashing on startup

Hey Twix,

Your problem could be related to a conflict with Reason. Fortunately it's something you can fix. Try following these steps.
Quit ProTools and navigate to your Macintosh HD > Library > Application Support. Inside this Application support folder, locate the following items and drag them to the Trash:
Propellerheads Software
ReWire
Rex Shared Library

The next time you launch Reason as a stand-alone application (not as a ReWire plugin in ProTools), those items will automatically be rebuilt.

At this point, you should be able to move DigiRewire back to ProTools' plug-ins folder (Macintosh HD/Library/Application Support/Digidesign/Plug-ins), and launch ProTools without crashing.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9.0.5 crashing just after startup ARTHANOR Productions macOS 16 11-24-2011 07:30 PM
PT 9.0.5 Crashing on startup!! eanderso22304 macOS 3 10-05-2011 11:31 PM
Please Help!!! Protools 9.02 keep crashing during startup!!!!! jothedrummer macOS 1 08-10-2011 07:34 PM
PT LE Crashing on Startup beggehorn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-18-2006 09:18 AM
protools crashing on startup help please barkingdog 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 10-21-2004 08:38 AM


All times are GMT -7. The time now is 06:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com