Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 03-18-2003, 11:00 AM
silence_of_stone silence_of_stone is offline
Member
 
Join Date: Oct 2002
Location: Georgia
Posts: 1,424
Default Re: CRITICAL UPDATE FOR INTEL USERS!

I am not sure about the other plugs, but dverb is now free. Go ahead and download it guilt-free!!
[img]images/icons/grin.gif[/img]
__________________
Ad astra per aspera...
Reply With Quote
  #22  
Old 03-18-2003, 03:38 PM
soma323brooklyn soma323brooklyn is offline
Member
 
Join Date: Mar 2003
Location: Los Angeles
Posts: 63
Default Re: CRITICAL UPDATE FOR INTEL USERS!

Ok karusse: I have a intel p4 with a Intel 845E
chipset. My Ide/Atapi controllers are using the Intel(r) 82801CAM Ultra ATA Storage Controller-248A. Can you tell me the best course of action to trying to fix my protools errors. I looked for an intel update for my chipset with no luck. You recomended removing my ide/atapi drivers and using the ones with windowsXP. What is the best way to do this if I should. Remove the device? Or update within the device manager? Thanks for all your help so far!
Reply With Quote
  #23  
Old 03-18-2003, 05:00 PM
karusse karusse is offline
Member
 
Join Date: Mar 2003
Location: Arkansas
Posts: 35
Default Re: CRITICAL UPDATE FOR INTEL USERS!

Hey Soma! I the 845e chipset should be supported by the accelerator. That's the same set that my computer has. Was there a message saying that your computer didn't support it when you were trying to download it?
Reply With Quote
  #24  
Old 03-18-2003, 07:39 PM
ptrbas ptrbas is offline
Member
 
Join Date: Jan 2002
Location: Amsterdam
Posts: 483
Default Re: CRITICAL UPDATE FOR INTEL USERS!

Quote:
I think for the 5.3.1 that´s the case, but I´m on 5.1.1, so where do I download it?
<font size="2" face="Verdana, Arial">D-verb

--------
Pieter
Reply With Quote
  #25  
Old 03-19-2003, 12:19 AM
soma323brooklyn soma323brooklyn is offline
Member
 
Join Date: Mar 2003
Location: Los Angeles
Posts: 63
Default Re: CRITICAL UPDATE FOR INTEL USERS!

Thanks karusse. I wouldn't hold you responsible for anything bad that I do to my computer. LOL Thanks a lot for your search efforts.
Reply With Quote
  #26  
Old 03-19-2003, 12:37 AM
blsmx8 blsmx8 is offline
Member
 
Join Date: Nov 2002
Location: Blacksburg, VA
Posts: 108
Default Re: CRITICAL UPDATE FOR INTEL USERS!

Soma, I looked at the specs on your computer and it does not say what chipset the mobo has. The Intel download is for motherboards that have a particular Intel chipset (this is not the processor). Common chipsets are Intel, SiS, and VIA.

This download will not work just becasuse you have a P4 processor.

Chuck
__________________
Chuck Heavener
Digi 002
www.hilostudios.com
Reply With Quote
  #27  
Old 03-19-2003, 12:52 AM
GW GW is offline
Member
 
Join Date: Jul 2000
Location: Sweden
Posts: 1,709
Default Re: CRITICAL UPDATE FOR INTEL USERS!

Yes _Stone,

I think for the 5.3.1 that´s the case, but I´m on 5.1.1, so where do I download it?
__________________
PT 12.4.0, iMac 27" Retina 4GHz i7, 32GB RAM, PoCo x8,
Digi002 Fact., Logic X|FCPX|Motion
Plugins: Waves Diam. V9|Artist Sign Ser.|SSL|GTR3.5, TC MD3|Harm4|VSS3|DVR2|Nonlin|Unwrap, Sonnox Infl|Dyn, Autotune
VI: Reason 8, Ivory It., Trilian|Omnisphere, VG2/RealGuitar, Kontakt6|GPO, Goliath|Gypsy|Fab Four, Candy, Structure, EZdrum, BIAB Audiophile
Hardware: TLM49|TLM103, SPL Track One, TC M-One, Artist Contr.v2|Transp|3xMix
Reply With Quote
  #28  
Old 03-19-2003, 02:28 AM
soma323brooklyn soma323brooklyn is offline
Member
 
Join Date: Mar 2003
Location: Los Angeles
Posts: 63
Default Re: CRITICAL UPDATE FOR INTEL USERS!

Hey karusse: Thanks again for all the help. When I try and install the application accelerator it says: "Incompatible hardware. This software is not supported on this chipset. Please select 'yes' to view the Readme file for a list of supported products. Refer to section 2."

I still get 6085 errors when i am just playing back 10 tracks off my firewire drive. Thanks again.
Reply With Quote
  #29  
Old 03-19-2003, 08:23 PM
soma323brooklyn soma323brooklyn is offline
Member
 
Join Date: Mar 2003
Location: Los Angeles
Posts: 63
Default Re: CRITICAL UPDATE FOR INTEL USERS!

If anyone has any more info on 6085 errors please reply. Answerbase is not really helping on this one. Thanks
Reply With Quote
  #30  
Old 03-20-2003, 02:58 AM
karusse karusse is offline
Member
 
Join Date: Mar 2003
Location: Arkansas
Posts: 35
Default Re: CRITICAL UPDATE FOR INTEL USERS!

Soma, have you tried intel's support on the phone yet? Also, you wouldn't happen to live anywhere near williamsburg? One of my best friends lives there now.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Critical Update for Plug-In Footy VENUE Live Sound Systems 2 07-06-2011 04:58 PM
What does «critical update» mean? Mark Ziebarth Pro Tools TDM Systems (Mac) 2 06-15-2011 12:11 AM
Critical Update 8.01 will not run bluemusic133 Pro Tools M-Powered (Win) 1 03-09-2011 09:40 AM
critical update Please help shea 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 10-08-2008 08:08 AM
7.4 needs a Critical Update?????? valayah Pro Tools M-Powered (Win) 1 12-24-2007 08:31 AM


All times are GMT -7. The time now is 10:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com