Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-02-2007, 01:10 PM
ECC ECC is offline
Member
 
Join Date: May 2007
Posts: 4
Default Shared Library Error... Mac PPC 10.4.8 and Holding :)

Hi There,
I am trying to help a friend trouble shoot an error, and remedy the fact that his Pro Tools LE 6.9.2 won't load anymore.
When you try to load it you get the Application Launch Failure "4>Pro Tools PPC dbg><Pro Tools dbg><DAE><FreeFic>"
There is a good chance that this is pilot error on my part, because at one time I installed the Stand Alone CoreAudio 7.3 file, so that he could use his MBox 1, with GarageBand..
I have since un-installed The Stand Alone 7.3 plug in, and re-installed Pro Tools LE 6.9.2, from the web download, more than twice..
What are the latest and greatest versions that can be used with MacOS 10.4.8 PPC? (or later)
In other words what versions of:
Mac OS X
QuickTime
ProTools LE
Etc.
Should I have to be compatible to be able to use the MBox with GarageBand, and still have Pro Tools LE 6.9.2 (or later) work?
Thanks you very much for your time, and help.
ECC
Reply With Quote
  #2  
Old 05-02-2007, 01:16 PM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: Shared Library Error... Mac PPC 10.4.8 and Holding :)

The compatibility grid is at:

http://www.digidesign.com/index.cfm?...4&itemid=23611
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
  #3  
Old 05-03-2007, 02:14 AM
ECC ECC is offline
Member
 
Join Date: May 2007
Posts: 4
Default Re: Shared Library Error... Mac PPC 10.4.8 and Holding :)

Park,
I think I have it all together, but I'm still getting the same error..
I reinstalled MacOS 10.4.8, via the Combo install route..
Maybe I should try a clean uninstall of Pro Tools again?
Thanks for your help,
Eric
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shared Library error! Love Monkey Studios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 05-14-2007 01:55 PM
Shared library error HELP!!! Ólavur Jákupsson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-17-2006 03:22 AM
Shared Library Error PT Weenie Pro Tools TDM Systems (Mac) 3 03-05-2005 09:03 AM
shared library error, HELP!! Kurtstudio Pro Tools TDM Systems (Mac) 8 10-04-2004 08:52 PM
Shared Library Error? minnie566 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-25-2003 03:48 PM


All times are GMT -7. The time now is 08:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com