Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-26-2009, 03:03 PM
KingFish KingFish is offline
Member
 
Join Date: Jan 2004
Location: Nashville TN
Posts: 2,658
Default AutoTune 5 Crashing Pro-Tools loading older sessions

I've got AutoTune 5 running on Pro-Tools HD 8.0.0cs2 - and opening any older sessions with AutoTune (ver 4) plugins inserted, will completely Crash Pro-Tools.

The ONLY workaround, is to

- remove AutoTune5 from the Plugins folder,
- Launch ProTools,
- Open the session
- Remove the deActivated AutoTune plugs
- reSave the session,
- Quit Pro Tools
- RePlace the AutoTune5 .dpm
- Re Launch ProTools
- Re Load the session
- Insert a NEW instance Of AutoTune and "Re Configure" reAutomate

This is SUCH a Long workAround, but is happening with ALL my sessions from Circa 2005 / 2006 when I was Running AutoTune 4

Here's the crash.
Quote:

0 ...tares.plugin.Auto-Tune_RTAS 0x393c1a27 0x3939d000 + 150055
1 ...tares.plugin.Auto-Tune_RTAS 0x393aa14f 0x3939d000 + 53583
2 ...tares.plugin.Auto-Tune_RTAS 0x393a422a 0x3939d000 + 29226
3 ...tares.plugin.Auto-Tune_RTAS 0x393a86bc 0x3939d000 + 46780
4 ...tares.plugin.Auto-Tune_RTAS 0x39409f5b 0x3939d000 + 446299
5 ...tares.plugin.Auto-Tune_RTAS 0x393e233b CloseMachOPlugIn + 28491
6 ...tares.plugin.Auto-Tune_RTAS 0x393d2fb3 0x3939d000 + 221107
7 ...tares.plugin.Auto-Tune_RTAS 0x393d5263 0x3939d000 + 229987
8 com.digidesign.framework.DAE 0x04005988 FicGetApplicationInterface + 104270
9 com.digidesign.framework.DAE 0x040e76a1 FicSetPlugInChunk + 51
10 ...gidesign.framework.ProTools 0x0209c1e8 Cmn_TypedException::Cmn_TypedException(Cmn_TypedEx ceptionCode const&, Cmn_ANSIExceptionData const&, Cmn_StackDump*) + 1652412
11 ...gidesign.framework.ProTools 0x01f7ebec Cmn_TypedException::Cmn_TypedException(Cmn_TypedEx ceptionCode const&, Cmn_ANSIExceptionData const&, Cmn_StackDump*) + 483520
12 ...gidesign.framework.ProTools 0x01f80c7a Cmn_TypedException::Cmn_TypedException(Cmn_TypedEx ceptionCode const&, Cmn_ANSIExceptionData const&, Cmn_StackDump*) + 491854
13 ...gidesign.framework.ProTools 0x01f7861a Cmn_TypedException::Cmn_TypedException(Cmn_TypedEx ceptionCode const&, Cmn_ANSIExceptionData const&, Cmn_StackDump*) + 457454
14 ...gidesign.framework.ProTools 0x01faed3f Cmn_TypedException::Cmn_TypedException(Cmn_TypedEx ceptionCode const&, Cmn_ANSIExceptionData const&, Cmn_StackDump*) + 680467
15 ...gidesign.framework.ProTools 0x01f80eae Cmn_TypedException::Cmn_TypedException(Cmn_TypedEx ceptionCode const&, Cmn_ANSIExceptionData const&, Cmn_StackDump*) + 492418
16 ...gidesign.framework.ProTools 0x020266de Cmn_TypedException::Cmn_TypedException(Cmn_TypedEx ceptionCode const&, Cmn_ANSIExceptionData const&, Cmn_StackDump*) + 1170354
17 ...gidesign.framework.ProTools 0x020100d9 Cmn_TypedException::Cmn_TypedException(Cmn_TypedEx ceptionCode const&, Cmn_ANSIExceptionData const&, Cmn_StackDump*) + 1078701
18 ...gidesign.framework.ProTools 0x0241d4ef Cmn_TypedException::Cmn_TypedException(Cmn_TypedEx ceptionCode const&, MA_OSErrData const&, Cmn_StackDump*) + 339993
19 com.digidesign.framework.DFW 0x008fc4ff TFileHandler:oRead(bool) + 39
20 com.digidesign.framework.DFW 0x008fca0c TFileHandler::ReadFile(bool) + 36
21 com.digidesign.framework.DFW 0x008fd797 TFileBasedDocument::ReadDocument(bool) + 85
22 ...gidesign.framework.ProTools 0x0241c5e4 Cmn_TypedException::Cmn_TypedException(Cmn_TypedEx ceptionCode const&, MA_OSErrData const&, Cmn_StackDump*) + 336142
23 ...gidesign.framework.ProTools 0x023c4c90 Cmn_TypedException::Cmn_TypedException(Cmn_TypedEx ceptionCode const&, L10N_ExceptionData const&, Cmn_StackDump*) + 2628062
24 com.digidesign.framework.DFW 0x0091c5fb TODocCommand:oIt() + 59
25 com.digidesign.framework.DFW 0x008f048e TCommandHandler::PerformCommand(TCommand*) + 86
26 com.digidesign.framework.DFW 0x008f0b7d TCommand::Process() + 31
27 com.digidesign.framework.DFW 0x008e5b96 TApplication::ProcessEvent(TEvent*) + 26
28 com.digidesign.framework.DFW 0x008e5a7c TApplication::WakeUp() + 64
29 com.digidesign.framework.DFW 0x009591f0 TApplication:oMakePrivateViewServer() + 3340
30 com.apple.HIToolbox 0x9538911d DispatchEventToHandlers(EventTargetRec*, OpaqueEventRef*, HandlerCallRec*) + 1181
31 com.apple.HIToolbox 0x9538855b SendEventToEventTargetInternal(OpaqueEventRef*, OpaqueEventTargetRef*, HandlerCallRec*) + 405
32 com.apple.HIToolbox 0x953883c0 SendEventToEventTargetWithOptions + 58
33 com.apple.HIToolbox 0x953b6d34 ToolboxEventDispatcherHandler(OpaqueEventHandlerCa llRef*, OpaqueEventRef*, void*) + 356
34 com.apple.HIToolbox 0x953894d6 DispatchEventToHandlers(EventTargetRec*, OpaqueEventRef*, HandlerCallRec*) + 2134
35 com.apple.HIToolbox 0x9538855b SendEventToEventTargetInternal(OpaqueEventRef*, OpaqueEventTargetRef*, HandlerCallRec*) + 405
36 com.apple.HIToolbox 0x953a4eac SendEventToEventTarget + 52
37 com.apple.HIToolbox 0x95411a4c ToolboxEventDispatcher + 86
38 com.apple.HIToolbox 0x9540e2a2 RunApplicationEventLoop + 222
39 com.digidesign.framework.DFW 0x00947c75 DFW_EventLoop::RunApplicationEventLoop() + 11
40 com.digidesign.framework.DFW 0x008e5cb5 TApplication::Run() + 45
41 ...gidesign.framework.ProTools 0x028cd7ec LaunchProTools + 2266
42 com.digidesign.ProToolsHD 0x00008032 0x1000 + 28722
43 com.digidesign.ProToolsHD 0x00002b22 0x1000 + 6946
44 com.digidesign.ProToolsHD 0x00002a49 0x1000 + 6729
I know this is an "Antares thing" - I've posted, and sent it in over there, more or less just wondering if others are having the same problem, If we collect a few people then we'll let em know, and nothing will happen, because it's a Legacy product, but 6 / Evo creates SO MUCH latency, it's unusable in LE, and it destroys the Delay Compensation Range in HD at Higher Buffers.

There's a little rant.

Have a nice day.
__________________
David

- MacPro 6,1 Intel Xeon E5 2.7 GHz 12-Core 128 GB 1066 MHz DDR3
- HDX II Sonnet xMacPro Server
- 16x16 HD i/o x 6
- PT 2018.10
- OS X 10.14.4
- ProTools Dock / PT Control
Reply With Quote
  #2  
Old 12-16-2010, 02:19 PM
Awesomeworld Awesomeworld is offline
Member
 
Join Date: Jan 2010
Location: Calgary Alberta
Posts: 12
Default Re: AutoTune 5 Crashing Pro-Tools loading older sessions

I was having the same problem so i did as you wrote. now everything fires up properly but when i try to add auto tune it says i have a "DAE error" (#-7400) and won't open. any ideas??
__________________
Ty

Big Rock Records Inc
Co-Owner

Sound Engineer/Producer in training

Learning by doing...

Mac
Protools 8 LE
Digi 002
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9.02 crashing while loading certain sessions SFactory Windows 3 04-23-2011 07:06 AM
Older PT Sessions not loading in 8? Musepro Pro Tools M-Powered (Mac) 2 07-17-2009 08:04 AM
Older PT Sessions not loading in 8? Musepro 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-17-2009 08:03 AM
Strike not loading in older sessions since moving to PT8 Che_Guitarra Virtual Instruments 2 01-12-2009 02:43 PM
older sessions crash while loading PT 7.2 gilmour123 Pro Tools TDM Systems (Mac) 5 09-30-2006 01:57 PM


All times are GMT -7. The time now is 07:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com