Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Pro Tools Express on Mac OS X

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-01-2014, 06:04 AM
dd_miles dd_miles is offline
Member
 
Join Date: Feb 2014
Location: Fort Collins
Posts: 6
Default Installing Problems in OS 10.7.5

I recently purchased a M-Audio bundle that includes a M-Track Plus interface and Pro Tools Express for use with a Music Technology class that I am teaching. My computer meets or exceeds all of the minimum system requirements.

I am on a Mid-2009 13-inch aluminum "unibody" MacBook Pro with Intel Core 2 Duo processors and 4 GB memory.

I successfully installed the software but am unable to open it. When I try to launch the program I receive the following error message (full screen shot attached below): "Check with the developer to make sure Pro Tools Express works with this version of Mac OS X. You may need to reinstall the application. Be sure to install any available updates for the application and Mac OS X."

When digging further down into the problem details in the report I find: "Dyld Error Message: Library not loaded: @executable_path/../Frameworks/DigiPlatformSupport.framework/Versions/A/DigiPlatformSupport
Referenced from: /Library/Frameworks/AFnd.framework/Versions/A/AFnd
Reason: Incompatible library version: AFnd requires version 10.3.7 or later, but DigiPlatformSupport provides version 10.3.3"

I can't find any help for this particular problem. I do not know which version of Pro Tools Express I have as the documentation in the box does not provide anything and I cannot launch the program to the point where I can click on "About Pro Tools."

I need this system up and running for my class!
Attached Images
File Type: jpg Screen Shot 2014-02-01 at 7.02.47 AM.jpg (64.9 KB, 0 views)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems installing PT8 (Win) pt8confused 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-30-2013 04:56 PM
Problems re-installing LE 7.3 churchib 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-29-2009 08:28 AM
Problems installing OS X stevegalante Pro Tools TDM Systems (Mac) 5 06-25-2003 10:38 AM
Problems installing 5.3.1 TDM. nicksense Pro Tools TDM Systems (Win) 4 06-24-2003 01:52 PM
problems after installing 5.3.1. EL Pro Tools TDM Systems (Win) 0 09-06-2002 10:37 AM


All times are GMT -7. The time now is 02:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com