Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-03-2019, 03:11 PM
DrBiscuits DrBiscuits is offline
Member
 
Join Date: May 2019
Location: Toronto
Posts: 5
Default Disappearing Elastic Properties

Hi all!
Been having this issue since installing 2019.5, *most* of the time every elastic property is grayed out/unchangeable other than pitch shift. TCE etc did randomly come back once, but has since disappeared again. I've attached a screen grab to illustrate...

I've tried re-installing, opening/creating other projects but it still doesn't work.

Anyone else having this issue, or am I inadvertently toggling some setting I'm unaware of?

Thanks!
Attached Images
File Type: jpg elastic.JPG (17.8 KB, 0 views)
Reply With Quote
  #2  
Old 06-04-2019, 12:38 AM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 3,182
Default Re: Disappearing Elastic Properties

Seems like it might be something with the video card or driver. Have you tried trashing preferences?
__________________
Help Us Help You



Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2019.6
Reply With Quote
  #3  
Old 06-04-2019, 08:09 AM
DrBiscuits DrBiscuits is offline
Member
 
Join Date: May 2019
Location: Toronto
Posts: 5
Default Re: Disappearing Elastic Properties

Thanks, unfortunately trashing the preferences did not solve the issue
Reply With Quote
  #4  
Old 06-04-2019, 08:21 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,092
Default Re: Disappearing Elastic Properties

Are you still on Windows 7? Not sure if that would have any bearing on the issue.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #5  
Old 06-04-2019, 08:26 AM
DrBiscuits DrBiscuits is offline
Member
 
Join Date: May 2019
Location: Toronto
Posts: 5
Default Re: Disappearing Elastic Properties

I'm on Windows 10, fully updated
*edit to add* s a video card issue, I'm using a GTX 970, also updated
Reply With Quote
  #6  
Old 06-04-2019, 08:52 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,092
Default Re: Disappearing Elastic Properties

Ah, your profile says Windows 7.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #7  
Old 06-04-2019, 08:56 AM
DrBiscuits DrBiscuits is offline
Member
 
Join Date: May 2019
Location: Toronto
Posts: 5
Default Re: Disappearing Elastic Properties

Oh thanks, changed!
Reply With Quote
  #8  
Old 06-07-2019, 10:15 AM
midnightrambler midnightrambler is offline
Member
 
Join Date: Oct 2008
Location: London, UK
Posts: 2,259
Default Re: Disappearing Elastic Properties

I've just got the same thing on a mac.
Attached Images
File Type: png Screen Shot 2019-06-07 at 18.14.12.png (61.9 KB, 0 views)
Reply With Quote
  #9  
Old 06-07-2019, 10:47 AM
DrBiscuits DrBiscuits is offline
Member
 
Join Date: May 2019
Location: Toronto
Posts: 5
Default Re: Disappearing Elastic Properties

On occasion I will have access to the properties when I first open a project, but the they disappear again within a minute or so...
Reply With Quote
  #10  
Old 06-09-2019, 03:02 AM
Muzoid Muzoid is offline
Member
 
Join Date: May 2001
Location: southeast VT
Posts: 523
Default Re: Disappearing Elastic Properties

Elastic audio is a mess! I use it a lot and it's now totally unusable.

recent issues that popped up in 2019.5 (after weeks of no problems) are...

when I switch from real-time algorithms to x-form, Pro Tools renders the files but no audio plays. If I enable formant correction, it changes the timeline / audio and it's all not what I had.

Only some analysis markers turn to warp markers when quantizing!!!

This is stuff I use everyday. and this is $400/year!???

I'm baffled at how Avid keeps screwing up EA with every release!!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Elastic Properties - Warbled Sound... YoBroMan Pro Tools 10 3 09-15-2012 06:15 PM
Elastic Properties - from PT8 to PT7.4 pitching Farmer Dave Pro Tools TDM Systems (Mac) 1 01-31-2010 12:16 AM
Where's my Elastic Properties? Reesho 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-13-2010 06:32 AM
Elastic Properties lalalandguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-20-2009 05:20 PM
No Elastic properties in 7.4 xxicjoy Pro Tools TDM Systems (Mac) 2 02-27-2009 01:44 PM


All times are GMT -7. The time now is 02:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com