Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-27-2014, 07:33 PM
chemi0213 chemi0213 is offline
Member
 
Join Date: Sep 2014
Location: taiwan
Posts: 1
Default Issues with MobilePre USB in Win8.1

Every thing is ok until I change my OS to Win8.1. I had changed my driver to version 1.1.8. for Windows 7, 8, 8.1.
Here's the issue: the playback will disconnect at a random time and it recover soon. I think it's a big problem when I listening music.Will you fix the driver issues?
Reply With Quote
  #2  
Old 09-29-2014, 11:21 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,851
Default Re: Issues with MobilePre USB in Win8.1

Can you post your full system specs?

Have you gone through the Optimization Guide, specifically the part about disabling any power saving? Also, if you're connecting the MobilePre to a USB3 port (blue, or labeled SS), try changing to a USB2 port.

Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Intel S5000PSL / 2 x Xeon E5450 / 32GB RAM / Win 10 Pro
Pro Tools 12 HD / M-Audio Project Mix IO

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgraded to Win8 now no ethernet gcasper Windows 4 07-04-2013 05:45 PM
MP9 future updates for Win8 laetidjey Pro Tools M-Powered (Win) 0 04-08-2013 12:29 PM
M-Audio C600 Win8 USB issues andjarnic General Discussion 2 03-02-2013 10:52 PM
Fast Track Pro Win8 Drivers rd2rk Pro Tools M-Powered (Win) 8 01-20-2013 03:00 PM
128 Bit Windows in Win8 or 9 GtrDude 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 16 11-04-2009 11:58 AM


All times are GMT -7. The time now is 01:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com