Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-09-1999, 03:44 PM
sounddefects sounddefects is offline
Member
 
Join Date: Oct 1999
Location: woodland hills ca USA
Posts: 63
Default auto-fades question

does anyone know if a mixplus system uses any more processing power when 'region auto-fades in/out' is set to 5 milliseconds as opposed to zero?
In other words, if you have an intense session going on, with a ton of tracks, a ton of regions, a lot of plug-ins assigned, running digital picture and locking to SMPTE, is there a greater chance of running into problems with auto-fades on, a little chance, or no difference whatsoever?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Fades? Gunnell Pro Tools M-Powered (Win) 2 02-09-2007 06:30 AM
Auto Fades BabylonWillFall 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-15-2005 06:56 PM
AUTO FADES grivel Post - Surround - Video 4 08-10-2004 05:23 PM
Auto Fades? Vic D 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-29-2003 12:36 AM
Auto fades in PT 5.0? CStern Tips & Tricks 3 02-06-2000 10:29 AM


All times are GMT -7. The time now is 01:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com