Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-02-2012, 10:34 AM
vip76 vip76 is offline
Member
 
Join Date: Apr 2012
Location: norway
Posts: 5
Default Sample Rate problem 48khz

Hi.
I`ve owned an mbox 2 for a very long time now and have been using it with my Imac. I have never encountered this problem before and I`ve been searching my ass off to find a solution here, but it`s not here. Whenever I open a 48Khz session I get white noise and clicks and pops. If I set it to 44Khz theres no problem. What is the deal? It`s been working smoothly for as long as I can remember.
Heres what I have tried: Clean uninstall PT, repaired disk, checked firmware, checked cables. NADA. Can someone please help me, I`m going crazyyyyyyy.

Imac 2.66 duo core, PT LE 8.03.
Reply With Quote
  #2  
Old 04-02-2012, 12:17 PM
vip76 vip76 is offline
Member
 
Join Date: Apr 2012
Location: norway
Posts: 5
Default Re: Sample Rate problem 48khz

Should mention I`m on OSX 10.58
Reply With Quote
  #3  
Old 04-03-2012, 04:18 AM
vip76 vip76 is offline
Member
 
Join Date: Apr 2012
Location: norway
Posts: 5
Default Re: Sample Rate problem 48khz

In audio - midi setup everything looks fine. All internal and I have set Mbox 2 to 48.Khz. In headphones from the Mbox I hear then crackles and ticks, even though PT is not opened. Set it back to 44Khz and it`s quiet. Wheres the conflict? Can the coreaudio manager from digi give me any headache, cause when I try to connect this driver it says it`s not connected.

I`m in pain here
Reply With Quote
  #4  
Old 04-11-2012, 06:56 AM
vip76 vip76 is offline
Member
 
Join Date: Apr 2012
Location: norway
Posts: 5
Default Re: Sample Rate problem 48khz

Anyone?
Reply With Quote
  #5  
Old 04-11-2012, 10:02 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,017
Default Re: Sample Rate problem 48khz

Quote:
Originally Posted by vip76 View Post
In audio - midi setup everything looks fine. All internal and I have set Mbox 2 to 48.Khz.
Is clock set to internal?
Anything digital connected to the mbox?
Reply With Quote
  #6  
Old 04-12-2012, 01:45 AM
vip76 vip76 is offline
Member
 
Join Date: Apr 2012
Location: norway
Posts: 5
Default Re: Sample Rate problem 48khz

Quote:
Originally Posted by Ben Jenssen View Post
Is clock set to internal?
Anything digital connected to the mbox?
Hi.
Yes, set to internal on mbox. Line in / line out on th iMac is grey and it says standard.
Nothing connected to the mbox...
Reply With Quote
  #7  
Old 04-13-2012, 12:15 PM
Elias Stiza Elias Stiza is offline
Member
 
Join Date: Apr 2012
Location: Argentina
Posts: 2
Default Re: Sample Rate problem 48khz

Question, does it make the pops when record arming tracks? or during playback too?

I imagine you've already tried this probably... change the clocking, optical/internal, then go to playback engine and change buffering size and back again to 1024, hit ok, and see if it works fine...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Infamous Sample Rate Problem - Can't get above 48khz babaji Pro Tools M-Powered (Win) 1 08-01-2012 08:31 PM
Sample Rate 48khz playing slow Gphyr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 07-09-2012 09:02 PM
A few Issues I'm still having Static noise and 48khz sample rate Caatalyst Windows 16 01-18-2012 04:07 AM
For a PT8 recording sess what sample rate 44.1 or 48khz ? masta1 Pro Tools M-Powered (Win) 4 04-04-2009 04:32 AM
48KHz sample rate on SBLive espron Digidesign Hardware & Software 6 01-13-2001 03:04 PM


All times are GMT -7. The time now is 07:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com