Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-22-2005, 11:40 AM
tannergdog tannergdog is offline
Member
 
Join Date: Jan 2005
Posts: 2
Default GACK!!! Clicking of death??!!!

Last night I imported some audio tracks from cd, saved the project, went and had dinner, and when I came back my digi002 started clicking and disconnecting and then clicking and reconnecting. I can't keep a connection to it.

I'm using a powerbook, a glyph drive, and firewire. I've checked the cables and they are working fine.

I've powered off the digi002, and then back on, and notice that the 44.1 green light comes on, then some clicking, then it goes dark.
The firewire port shows connection for about 1 second and then drops. If I let it sit, it (the 002) will start clicking again and light up, then click some more and go dark.

The 002 is connected to a rackrider power conditioner so it should not have gotten a jolt.

Anybody run into this before!?!?

Thanks
Reply With Quote
  #2  
Old 01-22-2005, 01:14 PM
tele_player tele_player is offline
Member
 
Join Date: May 2003
Location: California
Posts: 6,557
Default Re: GACK!!! Clicking of death??!!!

This sounds like the incredibly common 'power harness' problem with 002 and 002 Rack. Search this forum for 'power harness'.
__________________
Quad 2.5 G5, 4.5G RAM


Reply With Quote
  #3  
Old 01-23-2005, 04:03 AM
kite kite is offline
Member
 
Join Date: Aug 2001
Location: Cambridge UK
Posts: 392
Default Re: GACK!!! Clicking of death??!!!

see also my post- Competition for most replacement 002's

I'm now awaiting my 5th 002, courtesy of Digi-in fairness to Digi they have been great at sending replacements via UPS-next dat delivery. However, if my case is anything to go by, then so they should be -they've had enough practice !

Quality Control seems to be almost non-existant, so check thoroughly any replacement before returning the faulty 002-good luck !
__________________
www.kitestudio.co.uk
Mac Pro
Snow Leopard
003 & Midas Venice desk
Mindprint DTC
Soundelux U99
Drawmer M-Clock
Reply With Quote
  #4  
Old 01-23-2005, 09:50 AM
tannergdog tannergdog is offline
Member
 
Join Date: Jan 2005
Posts: 2
Default Re: GACK!!! Clicking of death??!!!

Great.... From the numbers of folks with the issue and the type of part is seem to be, it sounds like Digi should look for a new supplier! (of the harness)

Thanks for the replies and info. I'll be calling digi tomorrow.
Reply With Quote
  #5  
Old 01-23-2005, 10:07 AM
SimpleNatureSpirit SimpleNatureSpirit is offline
Member
 
Join Date: Apr 2004
Location: Oregon, USA
Posts: 876
Default Re: GACK!!! Clicking of death??!!!

Quote:
This sounds like the incredibly common 'power harness' problem with 002 and 002 Rack. Search this forum for 'power harness'.
You could also have a broken firewire connection at either PC end or the OO2.
Try another cable if you have one just in case.
__________________
Share the gift gifted to you
Reply With Quote
  #6  
Old 01-23-2005, 02:17 PM
icetealight icetealight is offline
Member
 
Join Date: Sep 2004
Posts: 9
Default Re: GACK!!! Clicking of death??!!!

My second power harness has just failed 10 minutes ago, I'm incredibly pissed off about it but I'm also very relieved as a decision I was thinking of making has been made for me, I've had enough.

It's ridiculous and it's been said over and over again on here and any publication that dares to discuss it, not that many it seems.. hmm. Yes they are fast at replacing it, but they are slow about coming forward and talking about it. Something that costs this much money shouldn't fail like this and it's happening to new boxes, my harness was allegedly one of the *newest ones* that 'don't fail'..

right..... Farewell my sweet dongle. Time to find a new house for Logic.
Reply With Quote
  #7  
Old 01-23-2005, 06:15 PM
lenny ace lenny ace is offline
Member
 
Join Date: Apr 2004
Posts: 16
Default Re: GACK!!! Clicking of death??!!!

I had a "luck" to be experienced with the power problem with Digi 002 Rack. I mean this issue with unabling to switch on the device. Sometimes it switched off itself and you could not get it back to working position. Other wise I had power harness instabillity.
Once my device was even replaced by Digidesign....but after 4 months the problem was back.
So...how you can deal with ....the 002 Rack - Made in China?
1. Disconnect the device from power.
2. Open the top cover with the Philips screwdriver.
3. To the right you'll see a power supply unit. Open 4 screws to the right outer side of digi.
4. Using a flat screwdriver by pressing on the edges disconnect the multi connectors (white plastics) coming to and out of power supply unit.
5. Take it out from digi.
6. Get pure alchohol and clean the connectors on both sides (can use ear sticks for it).
7. With a nidle or something like that try to clean female connectors going to the boards and to the power switch.
8. Connect everything back and close the top cover.
It should work now!!!

Why it is happenning? Connectors are not silver or gold covered, which could help with the oxiding problem. At this price Digi had to make them silvered at least!!!
If you place a monitor speaker on the top of Digi like many home user do, with the time connectors can be detached alone which caused by vebration feeding from the speakers. High humadity also not healthy for any electronic devices...
Reply With Quote
  #8  
Old 01-24-2005, 02:29 AM
kite kite is offline
Member
 
Join Date: Aug 2001
Location: Cambridge UK
Posts: 392
Default Re: GACK!!! Clicking of death??!!!

Hi,
as I understand the problem with the Power Harness is with the crimping of the connectors; they are not crimping to tinned wires, but just placing the crimp over the plasic insulation on the cables, and hoping that by closing the connectors around the cable, that it will make contact with the wires inside the insulation -does that make sense ??

So, for the sake of cableing that can only really cost a matter of pence (read CentsDIGI), they are risking their reputation.

As I also understand, the Control 24 has also had its share of quality control problems.

Digi has to get this problem sorted and fast; it must cost them 20 or 30 times the cost of a harness, to ship and swop out dodgy 002's.And I also agree that Digi should come clean and explain all.
__________________
www.kitestudio.co.uk
Mac Pro
Snow Leopard
003 & Midas Venice desk
Mindprint DTC
Soundelux U99
Drawmer M-Clock
Reply With Quote
  #9  
Old 01-24-2005, 02:44 AM
Evil Jack Evil Jack is offline
Member
 
Join Date: Jun 2004
Location: UK
Posts: 490
Default Re: GACK!!! Clicking of death??!!!

Quote:
As I also understand, the Control 24 has also had its share of quality control problems
You're not kidding. We're on our third.
Reply With Quote
  #10  
Old 02-25-2005, 05:22 PM
bigears bigears is offline
Member
 
Join Date: Mar 2004
Posts: 55
Default Re: GACK!!! Clicking of death??!!!

Kite you are amazingly patient!

And Im sure its easy to ship out units that dont work to you

What is evidently difficult is shipping one that does work - perhaps its impossible

Looks like Digi and their cheap manufacturers are not in control and thats a really BAAAAAD sign for a company

If the preamps werent very nice I could understand a bit but not getting something as basic as the power supply right well thats just pathetic.

What else is going to happen with these units, will other parts disintegrate?

We are professionals using amateur made gear that is patently not reliable

Im calling Fischer-Price on monday for some unbreakable stuff!!

;-)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Death of the guitarist...I don't think so but... zedhed Eleven Rack 19 11-16-2011 07:10 PM
11R goes Death Metal! adamqlw Eleven Rack 8 11-04-2011 03:54 AM
HELP pinwheel of death djmichael.london 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-06-2008 01:22 PM
002 Death? ninslayer2000 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 10-27-2005 11:38 PM
THE DEATH OF MY 002 1&2 IS IT JUST ME?? TWIN ALPHA 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 08-31-2003 09:39 PM


All times are GMT -7. The time now is 05:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com