Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-06-2008, 01:05 PM
Eway Eway is offline
Member
 
Join Date: Oct 2007
Location: Nice, France
Posts: 30
Default PT 7.4LE + MPTK

Hi to all,

Well, I recently upgrade to PTLE 7.4. I had My PTLE 7.3 plus Music production toolkit installed on my PC. So I decided to install a fresh version on my system and then I started to have big problems. The version of PTLE 7.4 I downloaded from the digidesign website seems to be incomplete to make the MPTK active. I started to install differents packages to make sure it worked, but noway. Fortunatly I saved my old system, so I turned back to it. Could someone here can explain how to install a fresh PTLE 7.4 with musicproduction toolkit ? I mean with all it's features. I don't remember exactly but I think that even Xpand! was missing on the 7.4 update...

Thanks for your help .
Reply With Quote
  #2  
Old 01-06-2008, 08:19 PM
guitardom guitardom is offline
Member
 
Join Date: May 2004
Location: New Mexico
Posts: 6,793
Default Re: PT 7.4LE + MPTK

if you think the 7.4 installer is bad, redownload it. things get corrupted once and a while. it sounds like you may have uninstalled more than you thought. have you uninstalled the mptk and reinstalled it after 7.4?? i would start here.
__________________

pro-tools-pc.com


TRASHER Pro Tools Utility(updated 3-6-18)

HD Native, Avid 16x16, Eleven Rack, Focusrite Clarett 8preX, UA Quad Apollo TB.

Intel I7 6800k
Win 10
Reply With Quote
  #3  
Old 01-07-2008, 02:16 AM
Eway Eway is offline
Member
 
Join Date: Oct 2007
Location: Nice, France
Posts: 30
Default Re: PT 7.4LE + MPTK

Thanks for your answer Guitardoom.

In fact the installer is not corrupted. But I think the installer does not include all the features included in the 7.3 installer. That means that You'll have to install differents packages in order to have a fresh new PT7.4 + MPTK working together. That's my question. As told before even Xpand! is not present with the 7.4 Update! So I'll ask my question in a different way. How to install PTLE 7.4 + MPTK without Installing PTLE 7.3. I found different packages on the digi website but I wasn't able to install it and make it work. I hope I was clear enough this time

Thanks for your answers !
Reply With Quote
  #4  
Old 01-07-2008, 05:35 AM
French links French links is offline
Member
 
Join Date: Nov 2004
Location: France
Posts: 153
Default Re: PT 7.4LE + MPTK

HI

You don't need 7.3 to install 7.4.But that wasn't the main question.Clear any previous Digidesign files.I mean everything apart from your sessions and audio files (maybe already on a dedicated HD).
CAUTION:You have to clear some files in System32, Sort them by Company and delete Files associated to Digidesign,a Division of Avid....,NOT the file associated to Digi( which is another company).Do that only if you know what ya doin.
Once everything is clean,restart and install your new version of PT 7.4.
XPand is not on the installer.You can ask it for free to Digidesign in the store.You'll only be charged for postage.They'll send you the CD and you can download the update on the website.
Once everything's done and works, download the 7.4 cs2.Install you DV Tool kit.That's it.
Hope I answer you request.
Reply With Quote
  #5  
Old 01-07-2008, 07:42 AM
Camilo Toledo Camilo Toledo is offline
Member
 
Join Date: Jan 2003
Location: Wash. D.C. / Maryland
Posts: 1,910
Default Re: PT 7.4LE + MPTK

Xpand is definitely not included when you download the 7.4 upgrade. In the majority of cases after you register your product you will get an email for the amnesty upgrade. And it is that... just what they say... an upgrade.


In your case. You need to install 7.3 first and then 7.4 in order for the upgrade to work.


If you want to do a fresh installation of pt 7.4 by it self, you will need to buy the "full install" software option for $75.


__________________
Camilo Toledo
Reply With Quote
  #6  
Old 01-07-2008, 08:15 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: PT 7.4LE + MPTK

Quote:

If you want to do a fresh installation of pt 7.4 by it self, you will need to buy the "full install" software option for $75.
That is not true at all. The $49 and the $75 installers are the same file. The only difference is you need the old auth code to obtain the $49 installer.

There are plugin updaters for the MPT and all the other plugins, but they are separate from the 7.4 installer (always have been). These updaters are available on the 7.4 info page in the download section under Pro Tools LE & M-Powered v7.4 Optional Toolkit Installers.

Xpand has always and will always be a separate installer.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #7  
Old 01-07-2008, 08:53 AM
Eway Eway is offline
Member
 
Join Date: Oct 2007
Location: Nice, France
Posts: 30
Default Re: PT 7.4LE + MPTK

Thanks all,

SpkGuitar I completly do agree with you're answear ! But !! I tried to mess around with the differents packages to update, starting from PTLE7.4, then I installed MPTK 7.4 and some other files like Xpand! The most important missing files are the xpand! Sounds wich are included in the the PTLE 7.3 but not in the PTLE 7.4 update (the package update 1.01 for XP is only 5.98Mo).Plus plugs that are on my ilok...Without any success !! This don't work at all...there're always missing files and finally I didn't get a proper installation working...The only way was to install PTLE 7.3 first. So anyone could help me to fix that problem ? Or maybe am I doing something wrong ? I really don't know, I would like to understand, cause I planed to reinstall the whole system, but I want to be sure of what I'm doing !

Thanks all
Reply With Quote
  #8  
Old 01-07-2008, 09:03 AM
Eway Eway is offline
Member
 
Join Date: Oct 2007
Location: Nice, France
Posts: 30
Default Re: PT 7.4LE + MPTK

Quote:
HI


CAUTION:You have to clear some files in System32, Sort them by Company and delete Files associated to Digidesign,a Division of Avid....,NOT the file associated to Digi( which is another company).Do that only if you know what ya doin.
Once everything is clean,restart and install your new version of PT 7.4.
XPand is not on the installer.You can ask it for free to Digidesign in the store.You'll only be charged for postage.They'll send you the CD and you can download the update on the website.
Once everything's done and works, download the 7.4 cs2.Install you DV Tool kit.That's it.
Hope I answer you request.
Sorry French Link, but I tried to install PTLE 7.4 directly on a fresh XP partition which don't need to be cleaned before...That's the mess....Thanks trying to help me
Reply With Quote
  #9  
Old 01-08-2008, 02:52 AM
Eway Eway is offline
Member
 
Join Date: Oct 2007
Location: Nice, France
Posts: 30
Default Re: PT 7.4LE + MPTK

Does anyone know more on this subject ?
Reply With Quote
  #10  
Old 01-08-2008, 07:59 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: PT 7.4LE + MPTK

There's really not much more to know.

Here's the scoop:

You can install 7.4 directly without having to install 7.3. The Pro Tools installer does not include any additional plugins like XPand. Xpand is, and always has been (even with 7.3) a separate install.

OK, so now you have a clean, and brand new installation of 7.4

You will need to install XPand separately. This has always been the case. It is included on the 7.3 disk, and also on the Ignition Pack disk, and sometimes even a separate installation disk, but it is a separate installation procedure. (always has been). To install it on your fresh and clean 7.4 installation, you would insert your 7.3 disk (or whatever disk you have that has the full xpand installation on it) and follow the installation instructions for XPand. Then you would need to check to see if any updates are available and apply them. Note again; Xpand is not included in the downloaded update for 7.4. It is a separate install and requires you to install and update it separately.

The same thing goes for the MPT and all of it's plugins. They are, and always have been, separate installations. You will need to insert your MPT disk(s), follow the installation procedures for everything, and then once installed, run the plugin updates I pointed you to above. The updates will not work unless the original plugins are installed (hence the word; "updates")

This is the only procedure that was necessary for me, and at least 50 other Pro Tools users I know personally.

If any of that procedure fails, you will need to contact Digidesign directly.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wtb: Mptk Recallbeats Buy & Sell 7 11-07-2012 06:10 PM
MPTK 1 and OS X 10.6? JoeRocks123 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-21-2010 05:44 PM
Question on MPTK 1 skafa 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 09-01-2010 06:57 AM
MPTK on PT 8 JonnyGinese 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 59 02-06-2010 06:36 AM
Mptk 2 Soundtrack2life 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-19-2008 06:42 AM


All times are GMT -7. The time now is 05:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com