Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-13-2011, 09:29 AM
Martin11 Martin11 is offline
Member
 
Join Date: Aug 2011
Location: York
Posts: 34
Default Error, missing ilok authorization for Pro Tools 9

Hey,

I've seen this problem mentioned a few times on here but just wondered if I was doing something wrong that hadn't been mentioned. I cannot under any circumstances get Pro Tools 9 to launch because of this:

'Error, missing iLok authorization for 'Pro Tools 9'. Please insert the necessary iLok and restart Pro Tools'.

I'm running on Windows 7 on a HP PC.
I've recently installed the Pro Tools 9 crossgrade for students (previously had Pro Tools LE8).
Being a crossgrade, I had to buy an ilok2 seperately.
I've registered with ilok.com and successfully downloaded my license.
I've installed the driver and client software from ilok.com.
I've installed the Windows driver from PACE.
I have also downloaded Pro Tools 9.0.02 and then 9.0.05 as suggested in my downloads in my Avid account.
I have an M-Box2 and entered the correct code when asked.
My ilok account says I have the Pro Tools license from digidesign and the expiration says 'never'.
The blue light is on the ilok and i've tried it in all my USB ports even after altering the USB power options as suggested in another thread.

I have been trying everything possible for 5 days now and i'm 100% confident I did all that was asked during installation. The only suggested solution which I haven't tried is to spend yet more money and buy an iLok 1 which appears to be more compatible. As they are discontinued, this is an expensive and time consuming task.

Does anybody know of anything I can try that doesn't involve throwing more money away just to get the software working which I purchased a week ago?????
Reply With Quote
  #2  
Old 09-13-2011, 09:59 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,510
Default Re: Error, missing ilok authorization for Pro Tools 9

The ilok2 should work for you. I've been using one for almost a year.

Are you sure you have the latest ilok driver installed?

When you had 9.0.2 installed, did it work for you?

Do you have any other stand-alone software auths on that ilok? If so, do they work?
__________________
~ tom thomas

Formerly hobotom

Pro Tools HDX~HDN 2018.4
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #3  
Old 09-13-2011, 10:44 AM
Martin11 Martin11 is offline
Member
 
Join Date: Aug 2011
Location: York
Posts: 34
Default Re: Error, missing ilok authorization for Pro Tools 9

Yeah, i've downloaded all the latest drivers.

If i'm honest, as I was told i'd need everything to be the latest version, i just downloaded 9.0.02 and when that was complete, i upgraded to 9.0.05 so i was up to date with everything.

It's a brand new iLok so there's nothing else on there.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error, missing iLok authorization for Pro Tools 9 Martin11 Pro Tools Software (Win) 26 07-02-2013 02:00 AM
Error ilok authorization missing pro tools 10 thieums Pro Tools Software (Mac) 1 02-18-2013 01:00 PM
error missing ilok authorization for pro tools 10 ProToCall Pro Tools Software (Win) 9 10-13-2012 09:21 AM
Help ilok error, missing authorization ncaban78 Pro Tools 9 3 02-14-2012 10:21 AM
error: missing ilok authorization for pro tools 9. please insert the necessary ilok.. weakluv Pro Tools Software (Win) 2 07-07-2011 05:47 PM


All times are GMT -7. The time now is 01:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com