Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Announcements > Technical Alerts

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-03-2009, 12:38 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,463
Default Installation of Internet Explorer 8 may cause Pro Tools to not launch.

See KB 289041 for solutions, including updating to a newer version of Pro Tools or reverting from Windows Internet Explorer 8 to IE7.

Pro Tools along with plug-ins like Structure, Strike, Hybrid etc., requires an update to address an issue with verification, which is handled through elements of your internet browser.

Behavior observed in Vista:
  • "Pro Tools application has stopped working. A problem caused the program to stop working correctly, Windows will close the program and notify you if a solution is available."
Behaviors observed in XP:
  • Pro Tools will begin to launch, load plug-ins and stop loading (hang/get stuck) at structure.dpm or another plug-in.
  • After attempting to launch the Pro Tools program, an hour glass appears for a moment then disappears. (Task Manager > Processes may show Protools.exe as a running process)


If you are experiencing this issue, please be sure to update any AIR plug-ins to the latest version, which addresses this issue:

http://duc.avid.com/showthread.php?t=275292
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will PT LE 7.3.1 cs7 work with Internet Explorer 8? Elton Hyland 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-15-2013 08:01 PM
Internet Explorer 8 RichrdC Pro Tools M-Powered (Win) 11 12-31-2009 07:27 PM
AIR and Internet Explorer 8 RussUK Virtual Instruments 8 12-18-2009 04:29 PM
Tech Alert - Installation of Internet Explorer 8 may cause Pro Tools to not launch. DigiTechSupt Pro Tools M-Powered (Win) 0 04-03-2009 12:45 PM
Tech Alert - Installation of Internet Explorer 8 may cause Pro Tools to not launch. DigiTechSupt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-03-2009 12:43 PM


All times are GMT -7. The time now is 06:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com