Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-30-2004, 09:29 AM
BenTerry BenTerry is offline
Member
 
Join Date: Jan 2004
Posts: 24
Default Using Pro Tools 6.1.2 with Mac OS 10.3

Hello Everyone,
My employer recently bought a computer for parts and has since obtained a copy of Panther 10.3. I was wondering if anyone out there had tried using a 002 with Pro Tools 6.1.2 and OS 10.3 and whether or not you had encountered any problems of any sort with particular setup. Formating or trouble with sessions that had recently been on OS 10.2 anything would be great and very much appreciated.

Thanks,
Ben
__________________
Ben Terry
Reply With Quote
  #2  
Old 01-30-2004, 10:00 AM
pk_hat pk_hat is offline
Member
 
Join Date: Feb 2001
Location: grimy Brooklyn
Posts: 4,680
Default Re: Using Pro Tools 6.1.2 with Mac OS 10.3

Only ProTools 6.2.2 will run under Panther.

Cheers.
__________________
www.myspace.com/krou
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com