Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-10-2004, 11:46 AM
BuddySchaub BuddySchaub is offline
Member
 
Join Date: Feb 2004
Posts: 1
Default sample rate mismatch with HD24 on whole session

I recorded a whole session with my Alesis ADAT HD24 set at 48k and the internal clock on my digi 001 is at 44.1k. It played back at the right speed the whole session because my Alesis was running, but when I went to bounce the mixed tracks the AIFF files are playing slow. It even sounded fine during the playback of the bounce. Is there any way to change the internal clock on my digi001 or is there another solution to fix the mismatched sample rates?
Reply With Quote
  #2  
Old 02-10-2004, 01:53 PM
cabuford cabuford is offline
Member
 
Join Date: Jan 2003
Location: Richmond, VA
Posts: 151
Default Re: sample rate mismatch with HD24 on whole session

I did this the first time I multitracked with my 001.

I think my solution was to create a new session at 48Khz. Then I imported all the audio files, which PT has tagged as 44.1 but are really 48. It'll give a "audio may play back at wrong speed" warning. But it ends up playing them at the right speed.

This was a while back, but i think it all worked out fine.

__________________
QS G4 Powerlogix Dual 1.6Ghz 1.5GB RAM
Digi001 10.3.9 PT 6.4
Powerbook 1.5GHz 1.25GB RAM
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sample Rate Mismatch! (clock 44.1, PT 48) RhodesB3 Pro Tools TDM Systems (Mac) 22 11-24-2015 01:17 PM
sample rate mismatch problem? Kevin_28 Pro Tools 9 4 12-23-2010 12:18 AM
Sample Rate Mismatch... How to export files as regions after problem. Dizzi45Z Pro Tools TDM Systems (Mac) 2 04-24-2010 11:17 PM
Big Ben / PT sample rate mismatch zakco Pro Tools TDM Systems (Mac) 2 10-27-2007 07:36 PM
Pro Tools LE Sample Rate Mismatch Nag tcassel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-20-2007 01:51 PM


All times are GMT -7. The time now is 05:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com