Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-27-2007, 05:32 PM
JLEpperson JLEpperson is offline
Member
 
Join Date: Nov 1999
Location: Louisville, KY
Posts: 474
Default PT Crashing when it trys to find missing files:

When I open a session and there is a file missing or moved, PT asks if I want to auto find, manual find or skip. If I auto or manuallt try to find file PT crashes. Any ideas?
PT7.3.1 HD

Thanks
JEff E
__________________
JLE
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing fade files, missing audio in resaved sesssions drygruo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-14-2010 05:56 PM
Missing Files – Auto Find & Relink Potential Bug wdjudd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-02-2009 02:37 PM
All Sessions using SDII files are missing all audio files and won't relink bigmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-18-2009 01:54 PM
Crashing on Automatically Find and Relink stevegalante Pro Tools TDM Systems (Mac) 0 02-02-2007 08:03 AM
Missing Fade files become missing audio files? Tim R. Pro Tools TDM Systems (Mac) 11 06-21-2004 10:48 AM


All times are GMT -7. The time now is 04:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com