Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-20-2007, 01:51 PM
tcassel tcassel is offline
Member
 
Join Date: Dec 1969
Location: New York, NY
Posts: 15
Default Pro Tools LE Sample Rate Mismatch Nag

I recently installed Pro Tools LE 7.3.1 on my laptop to do some DAT archiving and have been dealing with a terrifically annoying issue. It seems that somewhere along the line Digidesign chose to put a dialog box up requiring you hit "OK" if your MBox is getting it's sync via SPDIF and the incoming sync doesn't match your session sample rate.

As a 'pro' user with almost 20 years of experience on Digidesign hardware/software I can think of a number of cases where I would want to fool the session into playing back or recording while at the wrong sample rate. Even more relevant to my concern is the fact that while I am dealing with archiving over 120 DAT tapes, sometimes the sync isn't correct for a second or so at the beginning or middle of the tape, stopping the recording and requiring me to close the dialog box and restart the recording from the sample rate break.

This constant nagging from Pro Tools LE was a little annoying at first, but now that I have been dealing with it for a week or so it is becoming infuriating. Nag, nag, nag... your sample rate isn't correct... I get it. I actually know what I'm doing so I don't need a dialog box to come up and interrupt my work to alert me to the obvious. A little red error indicator would be fine, but a dialog box requiring user intervention is beyond unnecessary. What next? A dialog to tell me when I'm clipping?

Yes, I came here to rant a little, but I am genuinely curious about any ways to disable or otherwise circumnavigate this annoying sample rate warning dialog box.

Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sample Rate Mismatch! (clock 44.1, PT 48) RhodesB3 Pro Tools TDM Systems (Mac) 22 11-24-2015 01:17 PM
sample rate mismatch problem? Kevin_28 Pro Tools 9 4 12-23-2010 12:18 AM
Sample Rate Mismatch... How to export files as regions after problem. Dizzi45Z Pro Tools TDM Systems (Mac) 2 04-24-2010 11:17 PM
Big Ben / PT sample rate mismatch zakco Pro Tools TDM Systems (Mac) 2 10-27-2007 07:36 PM
sample rate mismatch with HD24 on whole session BuddySchaub 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-10-2004 01:53 PM


All times are GMT -7. The time now is 05:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com