Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-20-2003, 07:06 PM
guitthefunk guitthefunk is offline
Member
 
Join Date: May 2003
Location: Los Angeles
Posts: 68
Default new MBox user - please help!!!

I'm not getting any sound from my bass during recording when the mix knob is dialed all the way to input. The funny thing is, the peak LED flashes as it should, the track fader onscreen bounces, and I can record a track OK - I just can't hear any sound as I'm doing it. What's up with this? As soon as I dial the mix towards playback, I start getting the delayed version of what I'm playing, so there doesn't seem to be any problem with the input. Thanks for your help!
Reply With Quote
  #2  
Old 05-20-2003, 09:02 PM
guitthefunk guitthefunk is offline
Member
 
Join Date: May 2003
Location: Los Angeles
Posts: 68
Default Re: new MBox user - please help!!!

bzump!
Reply With Quote
  #3  
Old 05-20-2003, 11:57 PM
vinark vinark is offline
Member
 
Join Date: Jan 2003
Posts: 72
Default Re: new MBox user - please help!!!

Hi
how do you connect your monitors to the M-box?
Have you tried headphones on the m-box?
Reply With Quote
  #4  
Old 05-21-2003, 01:46 AM
guitthefunk guitthefunk is offline
Member
 
Join Date: May 2003
Location: Los Angeles
Posts: 68
Default Re: new MBox user - please help!!!

Thanks for the response vinark. I've got 1/4" instrument cables coming out of line output 1 and 2 respectively with RCA converters on the other end feeding my receiver. I tried the headphones and everything's peachy with them. Shouldn't I be getting the same thing with or without headphones?
Reply With Quote
  #5  
Old 05-21-2003, 10:11 AM
guitthefunk guitthefunk is offline
Member
 
Join Date: May 2003
Location: Los Angeles
Posts: 68
Default Re: new MBox user - please help!!!

morning bump
Reply With Quote
  #6  
Old 05-21-2003, 10:41 AM
tele_player tele_player is offline
Member
 
Join Date: May 2003
Location: California
Posts: 6,557
Default Re: new MBox user - please help!!!

Guit:

Your Mbox is working correctly, the source monitor signal should not come out on the line outs. The mix control only works on the headphone output.
__________________
Quad 2.5 G5, 4.5G RAM


Reply With Quote
  #7  
Old 05-21-2003, 10:55 AM
guitthefunk guitthefunk is offline
Member
 
Join Date: May 2003
Location: Los Angeles
Posts: 68
Default Re: new MBox user - please help!!!

Thanks tele. That's a bummer - I like recording/monitoring without headphones.
Reply With Quote
  #8  
Old 05-21-2003, 11:58 AM
guitthefunk guitthefunk is offline
Member
 
Join Date: May 2003
Location: Los Angeles
Posts: 68
Default Re: new MBox user - please help!!!

I've got one more question. Is there any way to use the countoff/click feature without owning a MIDI controller of some sort?
Reply With Quote
  #9  
Old 05-21-2003, 01:27 PM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: new MBox user - please help!!!

Thanks to da BaSsTaRd...

http://basstardz.dhs.org/TIPS/TIP011_click-in-PT.HTM
Reply With Quote
  #10  
Old 05-21-2003, 01:52 PM
tele_player tele_player is offline
Member
 
Join Date: May 2003
Location: California
Posts: 6,557
Default Re: new MBox user - please help!!!

Guit:
Though the levels and impedances might be all wrong, I'm pretty sure you could use the headphone out into your receiver, and monitor through your speakers.
__________________
Quad 2.5 G5, 4.5G RAM


Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBOX Noise Blasts-user warning? mbox recall? doubtful guest 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-03-2007 01:47 AM
new mbox user - help please *DELETED* flyboy05 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 08-10-2005 08:57 PM
6.1.1 MBox user on XP - please help! guitthefunk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 03-21-2004 12:02 PM
New Mbox User BenjaminC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-10-2004 01:31 PM
new user help-go with mbox? thedarkocean 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-06-2003 12:44 AM


All times are GMT -7. The time now is 10:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com