Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-13-2002, 04:33 PM
gabriel_p gabriel_p is offline
Member
 
Join Date: Feb 2002
Location: Dominican Republic
Posts: 792
Default Attention SCSI Users.

For the XP users using SCSI with Hard Disks formated using NTFS, there's an issue that slows HD performance while using SCSI. Download Service Pack 1 for XP if you haven't and this supposibly will be corrected. Just wanted to share.

Check it out the info here: http://support.microsoft.com/default...;en-us;Q308219
__________________
Take Care,
Gabriel.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Attention PT TDM XP Users! nikki-k Pro Tools TDM Systems (Win) 12 06-11-2005 10:42 PM
****ATTENTION OS9/OSX.2 USERS WITH A DIGI 002 **** DEVIZE 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-10-2004 05:44 PM
Attention Logic Users chris67 General Discussion 1 04-03-2002 08:35 PM
Attention Logic Users chris67 Pro Tools TDM Systems (Win) 0 03-29-2002 01:31 PM
ATTENTION ADAT/PT LE USERS... Eric Heil 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 20 04-04-2001 10:02 PM


All times are GMT -7. The time now is 08:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com