Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-02-2006, 10:58 PM
Chris A. Chris A. is offline
Member
 
Join Date: Jan 2006
Posts: 12
Default Oxygen 8 not showing up as Midi device anymore

I can't figure out why...I have two different systems. one 6.9.3 and one 7.1

still gets power from usb, but won't show up on either system.

any suggestions?

thanks,

chris
Reply With Quote
  #2  
Old 06-05-2006, 06:45 PM
Nick Batzdorf Nick Batzdorf is offline
Member
 
Join Date: Jan 1999
Location: Sherman Oaks, CA USA
Posts: 665
Default Re: Oxygen 8 not showing up as Midi device anymore

Just reinstall the driver. I'm sure you can download it from M-Audio.com.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Korg VI's not showing up anymore in plug-ins list foxes macOS 4 03-05-2015 09:08 AM
Pro Tools 9.0.2 Update Won't Recognize Oxygen 61 Keyboard Anymore StrokeMyAxe Windows 6 05-09-2011 02:29 PM
Radium 49 not showing up in midi studio anymore? CJJ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 06-16-2010 05:23 PM
Line amp farm and TC master X not showing anymore Redsandblu Pro Tools TDM Systems (Mac) 4 01-25-2007 10:20 AM
Oxygen 8 not showing up as Midi device anymore Chris A. Pro Tools TDM Systems (Mac) 1 06-05-2006 01:13 PM


All times are GMT -7. The time now is 04:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com