Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-21-2006, 06:33 AM
Acle Acle is offline
Member
 
Join Date: Sep 2004
Posts: 3
Default Driver problems with 002 rack + nuendo problem

Hey peeps, hopefully someone can help me with this one!

I've jsut formatted the computer to clear everything up. Before the format i use either the 5.3 or 6.1 drivers for the 002 rack with no service packs on XP installed!

I've now installed XP with all the service packs and updates etc. I installed the 7.0 drivers. Works perfectly and now I can use a 2048 buffer size finally (i use a lot of plugins) However previously i used to use the "direct monitoring" option in nuendo/cubase. Enabling this now however results in no send when I go to monitor a track. If i disable direct monitoring then then the sound appears but obviously it is delayed....i'm used to the 0ms of direct monitoring Any help ?!?


I tried reverting and installing drivers 6.1.1 and a 5.3 one i have. However as soon as i load nuendo up with these the computer just decides to restart itself. So im pretty ******!

Please any ideas?! I'd much rather use version 7 drivers...have they got rid of direct monitoring or am i doing some wrong?

(edit)
When i use the old 5.3 drivers i cant select the digi 002 as an ASIO driver...

Anyone know what might be causing the computer to restart itself with the 6.1.1 drivers? I get the same problems in nuendo 2.01, 2.2 and nuendo 3

Thanks!
Acle
Reply With Quote
  #2  
Old 01-21-2006, 07:26 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Driver problems with 002 rack + nuendo problem

I don't know about the direct monitoring part in Nuendo, but you shouldn't load the old drivers over 7.0, that will definitely muck up the whole works.

The rebooting problem, I beleive, is and issue with SP2 and the old drivers.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #3  
Old 01-21-2006, 01:19 PM
Acle Acle is offline
Member
 
Join Date: Sep 2004
Posts: 3
Default Re: Driver problems with 002 rack + nuendo problem

yeah i uninstalled the version 7 drivers first of course then tried it. i've found out that i get the same problem with my maudio delta 66....no direct monitoring (unless i pump it thru the control panel in the delta box) but i should be able to use the monitor button to do it like i used to :S

guessing its more a nuendo setup or comp problem as opposed to sound card now
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Asio problem - Digi003 Rack - Driver vs9.0 Lessandro Windows 48 05-17-2012 02:49 PM
003 Rack Factory problem with Driver m1a Windows 0 11-14-2011 08:54 AM
standalone driver problem with digi 002 rack mirok 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 19 11-02-2007 06:15 AM
002 Rack driver problem Nathan002 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 11-21-2006 02:43 PM
Disi002 Rack driver problem rnygren 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-08-2003 01:35 AM


All times are GMT -7. The time now is 12:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com