Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-16-2009, 02:04 AM
crustn crustn is offline
Member
 
Join Date: Jan 2009
Posts: 81
Default Pro Tools 7.4.2 on Mac OS X 10.5.6: Installation failed

Hi everyone,

I know DigiDesign says Mac OS X 10.5.6 is not tested with PT m-powered 7.4.2 but I've read in different Threads that it works.

Unfortunately I've upgraded my iMac to 10.5.6 BEFORE installing Pro Tools. Now installation fails!!!! The Setup Wizard starts normally and freeze directly after beginning of the installation ('start installation script' written under the progress bar). Then nothing happens and I have to kill the application.

Same thing when I try to uninstall with the uninstall application. I even need to restart my mac by holding down the on/off button.

Anybody have the same problem?

DigiTech Support, any idea???

I don't want to downgrade may mac!!!! Please help!!!!


Thanks
crustn
Reply With Quote
  #2  
Old 01-21-2009, 11:57 PM
yellowjacket yellowjacket is offline
Member
 
Join Date: Sep 2007
Posts: 142
Default Re: Pro Tools 7.4.2 on Mac OS X 10.5.6: Installation failed

With the 7.4.2 installer you downloaded, run the uninstaller and do a Clean Uninstall (even if Pro Tools is not even installed). Then repair your disk permissions in Disk Utility. Restart your computer, and then try to install again.
Reply With Quote
  #3  
Old 02-27-2009, 02:46 PM
Ris2001 Ris2001 is offline
Member
 
Join Date: Feb 2009
Posts: 1
Default Re: Pro Tools 7.4.2 on Mac OS X 10.5.6: Installation failed

Hmm.

I am having a similar problem with installation.

After installing audio interface (Fast-Track Pro) and its drivers, I have tried to install M-Powered 7.4.2.

I get a little further, but when the installer reaches the "Digi Rack Plug-ins" portion of the install, it fails, giving me this message:

Installer could not install some files in "/".
Contact software manufacturer for assistance.

I've got a message in with Digidesign support, so we'll see. I did try the uninstall/repair permissions solution posted above, but I did not help in my case.

Anyone out there with some bright ideas for resolving this issue?
Reply With Quote
  #4  
Old 03-07-2009, 09:41 PM
peoute peoute is offline
Member
 
Join Date: Mar 2009
Posts: 6
Default Re: Pro Tools 7.4.2 on Mac OS X 10.5.6: Installation failed

I am experiencing the exact problem. I'm going to try the suggestion above, but does anybody know if it works, or what does fix it?

Thanks!
Reply With Quote
  #5  
Old 03-07-2009, 10:22 PM
peoute peoute is offline
Member
 
Join Date: Mar 2009
Posts: 6
Default Re: Pro Tools 7.4.2 on Mac OS X 10.5.6: Installation failed

Update: I repaired disk permissions and I attached the iLok during the install attempt, but still had the exact same problem.
Reply With Quote
  #6  
Old 03-09-2009, 09:35 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,635
Default Re: Pro Tools 7.4.2 on Mac OS X 10.5.6: Installation failed

http://www.digidesign.com/index.cfm?...&categoryid=34
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #7  
Old 04-17-2009, 07:23 AM
crustn crustn is offline
Member
 
Join Date: Jan 2009
Posts: 81
Default Re: Pro Tools 7.4.2 on Mac OS X 10.5.6: Installation failed

Hi Digi Tech Support,

unfortunately it still doesn't work for me. Any other idea?

PLEASE HELP!!!!!!

It's very embarassing. I had to create a new start up disk with OS 10.5.4 only for Pro Tools :-(((
Reply With Quote
  #8  
Old 04-17-2009, 02:35 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,635
Default Re: Pro Tools 7.4.2 on Mac OS X 10.5.6: Installation failed

Have you tried installing from a different administrator account yet? If not, please try it...
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #9  
Old 05-08-2009, 03:45 AM
crustn crustn is offline
Member
 
Join Date: Jan 2009
Posts: 81
Default Re: Pro Tools 7.4.2 on Mac OS X 10.5.6: Installation failed

Hi DigiTech,

thank you soooo much!!! That was the problem. I created a new administrator account and now installer works.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10.3.2 Problem! The Installation Failed! alfaholic macOS 14 11-29-2018 02:45 PM
'Installation Failed' installing Pro Tools MP 8.0.2 on OS X Lion FuryMuso Pro Tools M-Powered (Mac) 3 06-03-2012 04:12 PM
Installation failed!! dkean Artist Series 1 12-24-2010 06:00 PM
Pro tools 8 (m-powered) failed installation. justin19153 Pro Tools M-Powered (Win) 1 07-20-2009 08:04 AM
Installation Failed Tamlin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-04-2009 02:18 PM


All times are GMT -7. The time now is 02:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com