Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 10-29-2019, 03:22 PM
xrekcor's Avatar
xrekcor xrekcor is offline
Member
 
Join Date: Jun 2018
Location: Australia
Posts: 760
Default Re: Waves V11 - Left Field Update

3% of your annual turnover

Quote:
Originally Posted by JFreak View Post
Lots of work for sure, but how much money?
__________________
Rob
———————————————————————————
MBP 15” 2018 macOS Mojave 10.14.6 Touch Bar and ID
2.2GHz 6 core 8 gen Intel Core i7 processor (TB’s to 4.1GHz)
32 Gb of 2400MHz DDR4, 1T SSD, Magic Mouse and Keyboard
Pro Tools 2019.6-23.# - HEAT applied, Cubase 9.5,
Yamaha TF5, UR44, BEHA4700
........and a bowl of M&M's
———————————————————————————
Reply With Quote
  #32  
Old 10-29-2019, 05:15 PM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,321
Default Re: Waves V11 - Left Field Update

Quote:
Originally Posted by xrekcor View Post
I also note they say their V11 plugs are not supported with their very own StudioRack plug....
I was thinking about that too, I found this:
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #33  
Old 10-29-2019, 05:22 PM
mattrixx mattrixx is offline
Member
 
Join Date: Jan 2005
Location: Adelaide - Australia
Posts: 808
Default Re: Waves V11 - Left Field Update

Haha, yeah, that was me!
__________________
Matt McKenzie-Smith
mattrixx.net
SourceConnect - mattrixx
AVID Collab user - mattrixx
Reply With Quote
  #34  
Old 10-29-2019, 05:39 PM
Stephen Bond's Avatar
Stephen Bond Stephen Bond is offline
Member
 
Join Date: Sep 2001
Location: Bedfordshire, United Kingdom
Posts: 1,113
Default Re: Waves V11 - Left Field Update

Quote:
Originally Posted by xrekcor View Post
just checked WUP'ing my Waves plugs and it comes in at US$360 that's AUS$524.41 then add 10% GST we're looking close to AUS$600.... I don't think I'll be re-WUP'ing
"1 year of Waves Update Plan coverage is capped at $240 for all non-identical products.

Your Waves Update Plan exceeds the $240 cap due to either selecting multiple identical licenses, or the coverage you’re about to purchase is for more than 1 year for some of the selected licenses."

Stephen
__________________
Save an additional 10% off any purchase at Waves!

https://www.waves.com/r/9zsnwd
Reply With Quote
  #35  
Old 10-29-2019, 06:36 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,748
Default Re: Waves V11 - Left Field Update

Anybody else having problems with the Waves site? When I got an email notification of replies in this thread I came here and then went to the Waves site. I was still logged in from before so I went to my account which came up no problem. I then clicked on 'get WUP' and just got the endless circle chasing it's butt. When I tried to go back to the 'my account' main page I got this error message:

This XML file does not appear to have any style information associated with it. The document tree is shown below.
-
(Code>Access Denied
(RequestId>EDD6CC056832513A
- w5ywQnEWe7eDU3mFvduyWkFO1cVaPnBxxGNe5/89Csjg7MzvsYt71+X72pzJsFbpOXmDEXZCeUI=



Is anyone else having problems with the Waves site? I can't get help from their support because now, like before, I can't even get to their home page without kicking up errors like the above. Does anybody have an email address for their support channel? And again tried on two different browsers on both my Macs and the same thing.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #36  
Old 10-29-2019, 08:44 PM
abc1mce2's Avatar
abc1mce2 abc1mce2 is offline
Member
 
Join Date: Jan 2010
Location: The Motor City
Posts: 221
Default Re: Waves V11 - Left Field Update

Quote:
Originally Posted by musicman691 View Post
Anybody else having problems with the Waves site? When I got an email notification of replies in this thread I came here and then went to the Waves site. I was still logged in from before so I went to my account which came up no problem. I then clicked on 'get WUP' and just got the endless circle chasing it's butt. When I tried to go back to the 'my account' main page I got this error message:

This XML file does not appear to have any style information associated with it. The document tree is shown below.
-
(Code>Access Denied
(RequestId>EDD6CC056832513A
- w5ywQnEWe7eDU3mFvduyWkFO1cVaPnBxxGNe5/89Csjg7MzvsYt71+X72pzJsFbpOXmDEXZCeUI=



Is anyone else having problems with the Waves site? I can't get help from their support because now, like before, I can't even get to their home page without kicking up errors like the above. Does anybody have an email address for their support channel? And again tried on two different browsers on both my Macs and the same thing.

Working fine on my end. I goggled Waves and went about logging in as usual.
__________________
What is more relaxing then Music?

GigabyteX79-UP4 Rev 1.1
Xeon E5 2680 v.2. 10 Core cpu Windows10 v.1909
Avid HDX 2019.10 HD - 16x16 - 8x8x8 HD I/O - PT Dock - PT Control - AVID Artist Mix (2)
Universal Audio UAD2 Pci-E and Satellite USB Octo - Pci-E Quad - SOLO 610 - Twin-finity
Antelope Trinity - 10M
Grace Design M905
Bricasti M7 (2)
Lexicon PCM96
Burl B2
Dangerous 2Bus
Neumann KH805 - KH310
Yamaha NS-10M
Avantone Mixcubes
Etc, etc, etc.
Reply With Quote
  #37  
Old 10-29-2019, 09:05 PM
xrekcor's Avatar
xrekcor xrekcor is offline
Member
 
Join Date: Jun 2018
Location: Australia
Posts: 760
Default Re: Waves V11 - Left Field Update

Hmmmm might be one of those dump your free StudioRack you got for being a loyal customer and get SuperRack for US$599 ..... ya kinda get a Wave(s) of something coming over you....


Quote:
Originally Posted by amagras View Post
I was thinking about that too, I found this:
__________________
Rob
———————————————————————————
MBP 15” 2018 macOS Mojave 10.14.6 Touch Bar and ID
2.2GHz 6 core 8 gen Intel Core i7 processor (TB’s to 4.1GHz)
32 Gb of 2400MHz DDR4, 1T SSD, Magic Mouse and Keyboard
Pro Tools 2019.6-23.# - HEAT applied, Cubase 9.5,
Yamaha TF5, UR44, BEHA4700
........and a bowl of M&M's
———————————————————————————
Reply With Quote
  #38  
Old 10-29-2019, 09:07 PM
xrekcor's Avatar
xrekcor xrekcor is offline
Member
 
Join Date: Jun 2018
Location: Australia
Posts: 760
Default Re: Waves V11 - Left Field Update

Not get any of that here Jack running safari on the puter listed in my sig.


Quote:
Originally Posted by musicman691 View Post
Anybody else having problems with the Waves site? When I got an email notification of replies in this thread I came here and then went to the Waves site. I was still logged in from before so I went to my account which came up no problem. I then clicked on 'get WUP' and just got the endless circle chasing it's butt. When I tried to go back to the 'my account' main page I got this error message:

This XML file does not appear to have any style information associated with it. The document tree is shown below.
-
(Code>Access Denied
(RequestId>EDD6CC056832513A
- w5ywQnEWe7eDU3mFvduyWkFO1cVaPnBxxGNe5/89Csjg7MzvsYt71+X72pzJsFbpOXmDEXZCeUI=



Is anyone else having problems with the Waves site? I can't get help from their support because now, like before, I can't even get to their home page without kicking up errors like the above. Does anybody have an email address for their support channel? And again tried on two different browsers on both my Macs and the same thing.
__________________
Rob
———————————————————————————
MBP 15” 2018 macOS Mojave 10.14.6 Touch Bar and ID
2.2GHz 6 core 8 gen Intel Core i7 processor (TB’s to 4.1GHz)
32 Gb of 2400MHz DDR4, 1T SSD, Magic Mouse and Keyboard
Pro Tools 2019.6-23.# - HEAT applied, Cubase 9.5,
Yamaha TF5, UR44, BEHA4700
........and a bowl of M&M's
———————————————————————————
Reply With Quote
  #39  
Old 10-29-2019, 09:09 PM
xrekcor's Avatar
xrekcor xrekcor is offline
Member
 
Join Date: Jun 2018
Location: Australia
Posts: 760
Default Re: Waves V11 - Left Field Update

So I do have the odd small bundle that may have a double up or 2. So uncheck the ones that are already in bundles?


Quote:
Originally Posted by Stephen Bond View Post
"1 year of Waves Update Plan coverage is capped at $240 for all non-identical products.

Your Waves Update Plan exceeds the $240 cap due to either selecting multiple identical licenses, or the coverage you’re about to purchase is for more than 1 year for some of the selected licenses."

Stephen
__________________
Rob
———————————————————————————
MBP 15” 2018 macOS Mojave 10.14.6 Touch Bar and ID
2.2GHz 6 core 8 gen Intel Core i7 processor (TB’s to 4.1GHz)
32 Gb of 2400MHz DDR4, 1T SSD, Magic Mouse and Keyboard
Pro Tools 2019.6-23.# - HEAT applied, Cubase 9.5,
Yamaha TF5, UR44, BEHA4700
........and a bowl of M&M's
———————————————————————————
Reply With Quote
  #40  
Old 10-29-2019, 09:17 PM
64GTOBOY's Avatar
64GTOBOY 64GTOBOY is offline
Member
 
Join Date: Dec 2015
Location: Houston
Posts: 730
Default Re: Waves V11 - Left Field Update

FWIW: Precursor: I am still running Win7 on three systems.

When i started buying V10 plugins I was careful to not allow all V9 plugins to update as i added the new ones. Eventually however, i decided to allow the updater to install all V10 updates on one laptop(fully backed up)to see what would happen. Long story short-all my V9 plugs still worked perfectly still, nothing disappeared. I guess they just co-exist peacefully. They may be taking up space, i don't really know. But as long as everything works, i dont really care about a few meg of drive space. So updated the other two computers and they all work fine.

Anyway i'm not going to upgrade unless i have to as i dont feel like i'm going to get any more of their plugs(dont need 'em) and i also happen to think the new GUI's are fuggly. So are the old ones, but i'm used to them.
__________________
Dell XPS 8900 i7-6700K CPU @ 4.00GHz 32 Gig Memory:Seagate 2 TB,1TB,4TB,500gb EVO OS Windows 7 Ultimate
PT 2019.6 Native through A&H Qu-32
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
break points snap between waves, cant move left and right ainchamama Pro Tools 12 4 12-03-2016 02:54 PM
Waves Multi Mono Plugs Only Effects Left Channel Now ThaRemedy General Discussion 2 04-11-2009 06:23 PM
WAVES Protools7 update and Waves tech support x9blade 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 11-11-2005 07:24 PM
Waves No dsp left? keny Pro Tools TDM Systems (Mac) 1 04-16-2004 02:49 AM
From Left Field: Subliminal Recordings Silence 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 01-31-2003 11:59 AM


All times are GMT -7. The time now is 06:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com