Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-15-2007, 02:02 AM
Ogun04 Ogun04 is offline
Member
 
Join Date: Apr 2006
Posts: 27
Default Can not launch PT LE 7.4! Crashes when SETTING UP MIDI

Hi;
I had been using PT LE 7.3.1 cs5 until today without any problem. Today, I've downloaded the PT LE version 7.4 and installed it with no error messages and tried to launch it. But everytime I get the same warning when launching, ( it is written "setting up MIDI" on display when error occurs ) and Windows terminated the ProTools application immediately. I couldn't write down the authorization code still Now I've turned back to PT LE 7.3.1 cs5 again.
I've uninstalled and deleted everything before installation of 7.4. The latest version of Inter Lok driver is installed too. WHAT MUST I DO???

Dell Inspiron 6000 laptop, Windows xp sp2, 1.73 GHz centrino, 2 Gb RAM, Mbox2 USB audio interface with updated firmware 1,43.

Ogun.

PS: My computer and PT LE 7.3 were working together successfully.

Here is the error report:

AppName: protoolsle.exe AppVer: 7.4.0.309 ModName: msvcr80.dll
ModVer: 8.0.50727.762 Offset: 0004686a
Reply With Quote
  #2  
Old 11-15-2007, 08:33 AM
marwaq marwaq is offline
Member
 
Join Date: Nov 2007
Posts: 7
Default Re: Can not launch PT LE 7.4! Crashes when SETTING UP MIDI

Read this:

http://duc.digidesign.com/showflat.p...part=1#1217441
Reply With Quote
  #3  
Old 11-15-2007, 09:01 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Can not launch PT LE 7.4! Crashes when SETTING UP MIDI

Try this:
  • open Control Panel-> Add/remove Programs
  • Find and select "Microsoft Visual C++ 2005 Redistributable
  • Remove it (if there are any other versions of the C++ Redistributables, remove them too)
  • Re-install Pro Tools.

See if that helps.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #4  
Old 11-15-2007, 11:37 AM
Ogun04 Ogun04 is offline
Member
 
Join Date: Apr 2006
Posts: 27
Default Re: Can not launch PT LE 7.4! Crashes when SETTING UP MIDI

Hi Marwaq;
Thank u for your reply. I've read the articles. And tried to re-install again and again.


But I'm still having trouble in terms of launching PT LE 7.4.


And the advice on digidesign's offical site didn't work!
I think PT LE shouldn't be available until it has passed the tests. I'm using the Turkish version of Windows XP. But IT SHOULD NOT BE THE PROBLEM!!! There are great features in 7.4, I paid for these great features, and now, I am STILL USING the OLD VERSION. Pay for 7.4 but use 7.3.1 cs5!

I hope Digidesign Techs read these...

Have a nice day Marwaq...

Ogun.


Owner: Ogün
Organisation: Jingleman
User: Ogün
Operating System: Microsoft Windows XP Home Edition 5.01.2600 Service Pack 2
Report Date: Perşembe 15 Kasım 2007 at 21:12

------------------------------------------------------------------------------------------


<<< Mainboard >>>

> Manufacturer : Dell Inc.

>> General Information
Product : Inspiron 6000
Version : Unspecified
Serial Number : 51LGW1J
Unique ID : 44454C4C-3100104C-8047B5C0-4F57314A
SKU : Unspecified
Family : Unspecified
Start mode : Power Switch

>> OEM Information
OEM #1 : Dell System
OEM #2 : 5[0003]
OEM #3 : 13[PP12L]

> Mainboard : Dell 0W9260

>> General Information
Manufacturer : Dell Inc. (Dell)
Product : 0W9260
Version : Unspecified
Serial Number : .51LGW1J.CN129615996333.
Support MP : No

>> Chassis Information
Manufacturer : Dell Inc.
Type : Notebook
Version : Unspecified
Serial Number : 51LGW1J
Asset : Unspecified

>> On-Board Device Information
Device : Intel 915GM Graphics (Video)
Device : Sigmatel 9751 (Sound)
Embedded Controller : No

>> Slots Information
Slot PC Card (PCMCIA) : Available (32-bit) 5.0v, 3.3v, PC Card-16, Cardbus, Zoom Video, Modem Ring Resume

>> External Connectors
USB : Access Bus (USB)
Video : DB-15 female
FireWire (IEEE P1394) : 1394
Modem : RJ-11
Network : RJ-45

>> Internal Connectors
USB
MONITOR
FireWire
Modem
Ethernet

> Bios : Dell Inc.

>> General Information
Manufacturer : Dell Inc.
Version : A09
Date : 28 Eylül 2005
Address : 0xF000 on (byte=) KB
Copyright : Copyright (C) 1985-1988 Phoenix Technologies Ltd.
DMI Version : 2.3

>> Characteristics
Flashable : Yes
Socketed : No

>> Functionality
APM : No
ACPI : Yes
ESCD : No
PnP : Yes
PCI : Yes
ISA : Yes
AGP : Yes
USB : Yes
PCMCIA : Yes
Smart Battery : Yes

>> Boot Information
Selectable Boot : Yes
CD-ROM Boot : Yes
PC Card (PCMCIA) Boot : No
I20 Boot : No
LS-120 Boot : No
1394 Boot : No
ATAPI ZIP Boot : No
Network Boot : Yes

> Chipset : Intel i910GML/i915GMS

>> General Information
NorthBridge : Intel i910GML/i915GMS
SouthBridge : 82801FBM (ICH6M) LPC Interface Bridge

>> NorthBridge Information
Architecture : Direct Media Interface (DMI)
Manufacturer : Intel (Dell Computer Corp)
Codename : Alviso
Revision : B1
Bus Speed : 133 MHz
FSB Frequency : 532 MHz (QDR)
FSB max. Support : 533 MHz
RAM max. Support : DDR2 (533 MHz)

>> Memory Information
Type : DDR2-SDRAM PC2-4300
Frequency : 266 MHz
DRAM/FSB Ratio : 2/1
Supported Channels : Dual (128-bit)
Activated Channels : Dual
ECC Diagnostic : Hayır
CAS Latency (tCL) : 4 clocks
RAS to CAS (tRCD) : 4 clocks
RAS Precharge (tRP) : 4 clocks
Cycle Time (tRAS) : 12 clocks
Shared Memory (video) : Yes

>> Video Information
Integrated Controller : Yes
Enabled : Yes

>> Device Capabilities (PCI)
I/O Access : No
Memory Access : Yes
Bus Master Capable : Yes
Special Cycle Recognition : No
Memory Write & Invalidate : No
VGA Palette Snoop : No
Parity Error Response : No
Cycle Wait : No
System Error Line : No
Fast Back-to-Back : No
Detects Parity Errors : No
User Defined Format : No
PCI 66Mhz Bus Support : No
New Capability List : Yes
PCI Support : Vendor-Dependant

> Physical Memory : 2048 MB DDR2-SDRAM

>> General Information
DIMM_A ( ) : 1024 MB - DIMM
DIMM_B ( ) : 1024 MB - DIMM

>> Information SPD EEPROM (DIMM_A)
Manufacturer : Kingston
Part Number : Unspecified
Serial Number : 68216419
Type : DDR2-SDRAM PC2-4300 (266 MHz) - [DDR2-533]
Format : SO-DIMM (67,6 x 3)
Size : 1024 MB (2 ranks, 4 banks)
Module Buffered : No
Module Registered : No
Module SLi Ready (EPP) : No
Width : 64-bit
Error Correction Capability : No
Refresh : Reduced (.5x)7.8 µs, Self Refresh
Voltage : SSTL 1.8v
Prefetch Buffer : 4-bit
Manufacture : Week 11 of 2006
Supported Frequencies : 200 MHz, 266 MHz
CAS Latency (tCL) : 3 clocks @200 MHz, 4 clocks @266 MHz
RAS to CAS (tRCD) : 3 clocks @200 MHz, 4 clocks @266 MHz
RAS Precharge (tRP) : 3 clocks @200 MHz, 4 clocks @266 MHz
Cycle Time (tRAS) : 9 clocks @200 MHz, 12 clocks @266 MHz
Min TRC : 12 clocks @200 MHz, 16 clocks @266 MHz

>> Information SPD EEPROM
Manufacturer : Kingston
Part Number : Unspecified
Serial Number : 68214319
Type : DDR2-SDRAM PC2-4300 (266 MHz) - [DDR2-533]
Format : SO-DIMM (67,6 x 3)
Size : 1024 MB (2 ranks, 4 banks)
Module Buffered : No
Module Registered : No
Module SLi Ready (EPP) : No
Width : 64-bit
Error Correction Capability : No
Refresh : Reduced (.5x)7.8 µs, Self Refresh
Voltage : SSTL 1.8v
Prefetch Buffer : 4-bit
Manufacture : Week 11 of 2006
Supported Frequencies : 200 MHz, 266 MHz
CAS Latency (tCL) : 3 clocks @200 MHz, 4 clocks @266 MHz
RAS to CAS (tRCD) : 3 clocks @200 MHz, 4 clocks @266 MHz
RAS Precharge (tRP) : 3 clocks @200 MHz, 4 clocks @266 MHz
Cycle Time (tRAS) : 9 clocks @200 MHz, 12 clocks @266 MHz
Min TRC : 12 clocks @200 MHz, 16 clocks @266 MHz

>> Memory Controller Information
Memory Controller : System Memory
Location : Mainboard
Error Correction Capability : No
Number of connectors : 2
Max. Module Size : 4096 KB

> LPC bus : Yes

>> Bus Information
Type : ISA - LPC
Device : 82801FBM (ICH6M) LPC Interface Bridge
Revision : 03
Number of ISA Connectors : 0

>> Device Capabilities (PCI)
I/O Access : Yes
Memory Access : Yes
Bus Master Capable : Yes
Special Cycle Recognition : No
Memory Write & Invalidate : No
VGA Palette Snoop : No
Parity Error Response : No
Cycle Wait : No
System Error Line : Yes
Fast Back-to-Back : No
Detects Parity Errors : No
User Defined Format : No
PCI 66Mhz Bus Support : No
New Capability List : No
PCI Support : PCI-Express

> PCI Bus : Yes

>> General Information
Number of PCI Bus : 2
Number of PCI Connectors : 0

>> Peripheral Type

>> General Features
Support PCI Mechanism 1 : Yes

>> Bus Information #0
Device : 82915PM/GM/GMS, 82910GML Host Bridge
Device : 82915GM/GMS, 82910GML Integrated Graphics Device
Device : 82915GM/GMS,82910GML Mobile Express Family Graphics Controller (??)
Device : 82801FB (ICH6) USB UHCI Controller 1
Device : 82801FB (ICH6) USB UHCI Controller 2
Device : 82801FB (ICH6) USB UHCI Controller 3
Device : 82801FB (ICH6) USB UHCI Controller 4
Device : 82801FB (ICH6) USB 2.0 EHCI Controller
Device : 82801BAM/CAM/DBM (ICH2-M/3-M/4-M) Hub Interface to PCI Bridge
Device : 82801FB (ICH6) AC'97 Audio Controller
Device : 82801FB (ICH6) AC'97 Modem Controller
Device : 82801FBM (ICH6M) LPC Interface Bridge
Device : 82801FBM (ICH6M) SATA Controller
Device : 82801FB (ICH6) SMBus Controller

>> Bus Information #3
Device : BCM440x 100Base-TX Fast Ethernet
Device : RL5c476 CardBus Controller
Device : RL5c552 IEEE-1394 Controller
Device : SD Bus Host Adapter
Device : PRO/Wireless 2200BG Network Connection

> AGP Bus : Yes

>> Bus Information
Number of AGP connectors : 1

> USB Bus : Yes

>> Device Information
Device : 82801FB (ICH6) USB UHCI Controller 1
Version : 1.0
Interface : UHCI
Frequency : 48 MHz

>> Device Information
Device : 82801FB (ICH6) USB UHCI Controller 2
Version : 1.0
Interface : UHCI
Frequency : 48 MHz

>> Device Information
Device : 82801FB (ICH6) USB UHCI Controller 3
Version : 1.0
Interface : UHCI
Frequency : 48 MHz

>> Device Information
Device : 82801FB (ICH6) USB UHCI Controller 4
Version : 1.0
Interface : UHCI
Frequency : 48 MHz

>> Device Information
Device : 82801FB (ICH6) USB 2.0 EHCI Controller
Version : 2.0
Interface : EHCI

> SMBus/i2c Bus : Yes

>> General Information
Device : 82801FB (ICH6) SMBus Controller
Revision : 3
Frequency : 16 KHz
Address : 0x10C0

>> Device Capabilities (PCI)
I/O Access : Yes
Memory Access : No
Bus Master Capable : No
Special Cycle Recognition : No
Memory Write & Invalidate : No
VGA Palette Snoop : No
Parity Error Response : No
Cycle Wait : No
System Error Line : Yes
Fast Back-to-Back : No
Detects Parity Errors : No
User Defined Format : No
PCI 66Mhz Bus Support : No
New Capability List : No

> Bus HyperTransport : No

> Bus CardBus : Yes

>> Bus Information
Device : RL5c476 CardBus Controller
Speed : 33 MHz

> Bus FireWire : Yes

>> Bus Information
Device : RL5c552 IEEE-1394 Controller

------------------------------------------------------------------------------------------
***** End of report *****
Reply With Quote
  #5  
Old 11-15-2007, 11:54 AM
Ogun04 Ogun04 is offline
Member
 
Join Date: Apr 2006
Posts: 27
Default Re: Can not launch PT LE 7.4! Crashes when SETTING UP MIDI

Thanks for your reply...
I've tried also what you've written but the result was negative Spkguitar. I've uninstalled PT LE 7.4 and reinstalled 7.3.1 cs5.

Ogun...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Launch crashing at 'setting up midi' paydoogs Pro Tools SE and Essential (Win) 1 10-21-2011 07:58 AM
9.0.2 crashes when setting up MIDI peripherals? tblythe.sound macOS 3 06-02-2011 09:38 AM
Pro Tools Crashes setting up MIDI products7074740 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-06-2009 07:11 AM
MP 7.4 crashes during launch after "Setting up MIDI" ajk Pro Tools M-Powered (Win) 29 12-14-2007 12:00 AM
7.4 LE Still Crashes when SETTING UP MIDI! Where R U?? Ogun04 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-25-2007 02:22 PM


All times are GMT -7. The time now is 05:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com