Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-08-2012, 01:33 PM
fitzp fitzp is offline
Member
 
Join Date: Jun 2008
Posts: 4
Default Help with Midi mapping

I have Protools 7.0 and have an M-Audio Keyrig 49 keyboard. Keyboard works just fine as a standalone unit however it is several notes low when used with standard (A=440) tuning i.e. is out of tune. Took it back to the store and keyboard works just fine with their Protools.

What am I doing wrong?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi Mapping audiocontrol macOS 0 08-21-2013 05:04 AM
Need help with midi mapping hillelkaps 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 05-24-2011 01:39 PM
Midi mapping in PT8 laaaakes5 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-15-2009 10:56 PM
midi mapping therecordinghouse 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 12-21-2008 06:14 PM
Mapping Mapping Mapping! Please Digi, Hear Us... relaxo MIDI 0 11-03-2005 09:44 AM


All times are GMT -7. The time now is 07:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com