Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-15-2014, 10:27 AM
tony20970 tony20970 is offline
Member
 
Join Date: Jan 2014
Location: Cleveland, OH
Posts: 3
Default Problem opening/installing "10.3.8.dmg" in Mountain Lion

Hello,

I have Pro Tools 11 installed on my Mac i7 and it runs perfectly. I need plug-in compatibility between PT11 and earlier versions of Pro Tools so I downloaded my copy of Pro Tools 10.3.8 from Avid so I can have PT11 and PT10 co-installed on my Mountain Lion OS.

My mac is not connected to the internet, because I do not want any automatic updating to Mavericks OS, so I can have both versions co-installed.

However, when attempting to open "Pro_Tools_10_3_8_Installer_80777.dmg" it says the disk image could not be opened. "Reason: Not Recognized". I tried dragging the icon into the Applications folder and manually trying to "mount the image" and it is "not recognized".

What am I missing here? Any and all help is much appreciated! Thank you!!
Reply With Quote
  #2  
Old 02-15-2014, 10:50 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 17,745
Default Re: Problem opening/installing "10.3.8.dmg" in Mountain Lion

Quote:
Originally Posted by tony20970 View Post
Hello,

I have Pro Tools 11 installed on my Mac i7 and it runs perfectly. I need plug-in compatibility between PT11 and earlier versions of Pro Tools so I downloaded my copy of Pro Tools 10.3.8 from Avid so I can have PT11 and PT10 co-installed on my Mountain Lion OS.

My mac is not connected to the internet, because I do not want any automatic updating to Mavericks OS, so I can have both versions co-installed.

However, when attempting to open "Pro_Tools_10_3_8_Installer_80777.dmg" it says the disk image could not be opened. "Reason: Not Recognized". I tried dragging the icon into the Applications folder and manually trying to "mount the image" and it is "not recognized".

What am I missing here? Any and all help is much appreciated! Thank you!!
You can leave a Mac connected to the net and don't have to worry about it automatically updating to Mavericks. The Mac operating system won't do that. Back to the problem at hand - you might have a bad download and I'd try it again. You might also have to turn off sandboxing - Google for how to do that. It's a security measure that's supposed to prevent opening/running/installing programs that don't specifically have Apple's blessing.

Assuming you have a good download and have turned off sandboxing all you should have to do is to double click the .dmg file. A window will open up with various things in it; double click on the 'install PT10' icon. Also make sure you're running as administrator.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
i have a problem with "Pencil Tool". Why it's always in "square mode" ? ak11_lin macOS 6 08-25-2013 06:38 AM
Save as > "Could not 14404 because File or folder not found (-43) while opening "..." Elias Stiza 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-10-2012 08:06 PM
Problem Installing -- "Insert Disk containing Data2.Cab" justindbutler 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-27-2010 09:06 PM
Problem Installing -- "Insert Disk containing Data2.Cab" justindbutler 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-23-2010 01:07 PM
DIGI 002, Problem installing hardware driver "cannot find hardware" on install inevitable realisation 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 26 08-21-2003 03:03 AM


All times are GMT -7. The time now is 10:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com