Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-25-2007, 02:36 PM
IronDioPriest IronDioPriest is offline
Member
 
Join Date: Aug 2005
Location: Minnesota, USA
Posts: 5
Default Anomolous Waveform Graphic Representation

I have been working with ProTools for years, and today I experienced something I've never seen before. I was recording a VO, and after the fella was done speaking, before I stopped recording, the waveform graphic displayed recorded, on-mic audio where there should have been only room noise. I noticed right away, and took a listen. The audio played correctly up through the moment he stopped speaking, and the room noise played back as expected; but there was obviously on-mic audio being shown in the waveform graphic.

Upon close examination, I noticed that the waveform graphic was repeating itself after a certain point. Even though the audio plays correctly, the waveform graphic shows a repetition.

I seperated and pulled the repeated section down to show it relative to the correct audio, and it is a perfect match, even though listening to it yields only room noise, as it should.

But then I scrolled out just one level, and that made this anomolous graphic change to what it ought to look like - a low-level line of recorded room noise.

Has anyone ever seen anything like this? It's no big deal, but I cannot for the life of me figure out how this could happen. Any idears???
Reply With Quote
  #2  
Old 09-30-2007, 07:31 AM
IronDioPriest IronDioPriest is offline
Member
 
Join Date: Aug 2005
Location: Minnesota, USA
Posts: 5
Default Re: Anomolous Waveform Graphic Representation

Shameless *BUMP*

Am I the only one to have experienced this anomoly?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[OSX 10.6.8] PT 9.0.5 - waveform graphic bug Ash06 Pro Tools 9 3 09-10-2011 02:38 PM
Synthesizer with Pictorial Representation Thread3 Virtual Instruments 2 08-26-2008 09:35 AM
recording audio waveform is delayed in graphic edit view zoing123 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-18-2008 08:15 AM
A graphic representation of an overall mix? *DELETED* *DELETED* ScottFB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-24-2006 06:12 PM
Strange waveform graphic steve0916 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-13-2003 08:52 PM


All times are GMT -7. The time now is 03:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com