Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-26-2009, 06:49 PM
jwarrin jwarrin is offline
Member
 
Join Date: Nov 2006
Posts: 1
Default PT8- Fades disappear when importing looped regions

If I import data from another session that has a looped region (usually I have fades set on these looped regions, around 66ms), when the tracks import and I unloop the regions, the fades are missing.

Not sure if this is a bug or if I'm doing something wrong.

Any help would be greatly appreciated. Thanks.

John
Reply With Quote
  #2  
Old 09-29-2009, 01:29 PM
cornerstore cornerstore is offline
Member
 
Join Date: Mar 2008
Posts: 1
Default Re: PT8- Fades disappear when importing looped regions

I'm having this same problem. If I save looped regions in one session and try to import them using import data into another session, when I unloop and flatten them, all fades are gone.

Anybody know what this is all about?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Enabling crossfades on looped regions bonfi64 Pro Tools TDM Systems (Mac) 0 06-10-2011 06:46 PM
Editing note in Looped Midi Regions tele27 Pro Tools TDM Systems (Mac) 3 05-31-2011 08:03 AM
PT8 fades disappear? rstreber Pro Tools TDM Systems (Mac) 3 01-06-2009 02:37 PM
Separate looped regions? marceldada 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 02-13-2008 09:00 PM
Why does my fades disappear? Ben Jenssen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-13-2002 09:39 AM


All times are GMT -7. The time now is 09:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com