Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-16-2005, 11:42 AM
gloobert gloobert is offline
Member
 
Join Date: Dec 1999
Location: Denver, CO USA
Posts: 23
Default Regions disappear then reappear!?

One of our editing rooms has a 001 system runing OSX.3.4, with PTLE 6.4

Once in a while it wigs out, here is the scenario:

Drag an audio file onto a track, start regioning it up by highlighting sections and using the "create region" command. After creating several regions, you then select the entire audio file and delete it from the track. As soon has you delete the file, a bunch of your created regions just disappear from the region list.

Drag the audio file back onto a track and re-region the audio to re-create the regions that disappeared. Then once again delete the source file from the track. Sometimes after doing this, the old regions that disappeared will now magically reappear and you will have double regions with the same name.

Anyway, just wanted to share this anomaly and see if anyone else has seen anything like this.
This last time I had the editor repair permissions on his computer and it appears to have made the problem go away. . .for now.

Any thoughts?

-Jeff
Reply With Quote
  #2  
Old 08-16-2005, 11:54 AM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: Regions disappear then reappear!?

Quote:
As soon has (sic) you delete the file
You can't delete the parent file -- the regions are simply pointers to data in the parent -- you delete the parent and the children have no data. This is the backbone of non-destructive editing.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #3  
Old 08-16-2005, 12:05 PM
gloobert gloobert is offline
Member
 
Join Date: Dec 1999
Location: Denver, CO USA
Posts: 23
Default Re: Regions disappear then reappear!?

Yes, you are correct.
I guess I was not clear in my post.

I meant that the parent audio file is simply removed from the track in the edit window (not removed or deleted from the session).

After removing the parent file from the track, the parent file still exists in the region list, and that is when the regions disappear. The disapearing and reappearing seems to happen when moving the parent audio file back and forth from the region list and the track in the edit window.

Does that make more sense?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT8- Fades disappear when importing looped regions jwarrin Pro Tools TDM Systems (Mac) 1 09-29-2009 01:29 PM
HELP!! regions disappear in bin kriskaudio Pro Tools TDM Systems (Mac) 1 10-27-2007 10:59 PM
HELP!! Regions disappear from the region list kriskaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-27-2007 01:29 PM
All regions disappear from regions list... ? - help imp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-13-2002 04:48 AM
MIDI REGIONS DISAPPEAR when opening a 4.3 session in 5.0 ROONEY Pro Tools TDM Systems (Mac) 0 02-09-2000 12:42 PM


All times are GMT -7. The time now is 04:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com