Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-13-2000, 10:47 AM
Sounder Sounder is offline
Member
 
Join Date: May 2000
Posts: 139
Default Windows Crash/Shutdown While In PT001

Ever since I loaded Didgi001 my computer crashes and goes into re-start mode. After much research and tech help I've narrowed the problem down to Pro Tools. Is anybody else having this problem or know of a fix??
__________________
Dell T600 PIII, 256k, 13.6gig
Reply With Quote
  #2  
Old 12-14-2000, 03:45 AM
Brazilian Brazilian is offline
Member
 
Join Date: Dec 2000
Location: Sao Paulo, SP, Brazil
Posts: 3
Default Re: Windows Crash/Shutdown While In PT001

My PC sometimes shuts down, but i think it is a power supply issue, because i have 3 HD, a Viper video card, 2 memory modules, wireless net system, and digi001. My power supply is 300w, i think it is not enough.
I will buy today a 400w power supply and i will send to you the results.
Reply With Quote
  #3  
Old 12-14-2000, 10:19 PM
Sounder Sounder is offline
Member
 
Join Date: May 2000
Posts: 139
Default Re: Windows Crash/Shutdown While In PT001

Please do. I've been told that this might be the problem, but I only have the digi and a USB port conected AND I just replaced my power supply last week. Still does it when using digi.
__________________
Dell T600 PIII, 256k, 13.6gig
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
protools crash on shutdown Marvin the android 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-17-2010 07:39 PM
Restart Windows after Incorrect Shutdown SeedGuy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-14-2008 12:28 PM
PT LE 6.1.1 Windows Shutdown Freezes DoubleCrossLLC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-29-2006 07:16 AM
Norton Ghost crash on shutdown Sergievsky 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 07-21-2005 02:54 PM
Hang on Windows shutdown screen in Win98SE cs759 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 08-07-2000 08:09 AM


All times are GMT -7. The time now is 05:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com