Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-03-2019, 09:35 PM
dscuyamungue dscuyamungue is offline
Member
 
Join Date: Feb 2019
Location: Los Alamos
Posts: 2
Default Some effects in aux sends are not working

I'm at a loss here, I just set up a template with fx aux tracks. Fairly certain that I set them all up consistently. Things seemed to be going well, the routing and effects adjustments were working as expected, but for some tracks there is no expected effects change. As I'm adjusting the send levels there is activity on the meters but there is no sign of the effect being incorporated. I made sure the effects were "Active" but no indication they are doing anything.

Thank you for your help.
Reply With Quote
  #2  
Old 06-03-2019, 10:06 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,058
Default Re: Some effects in aux sends are not working

Can you reproduce in a very simple session and share online?
Reply With Quote
  #3  
Old 06-04-2019, 06:00 AM
dscuyamungue dscuyamungue is offline
Member
 
Join Date: Feb 2019
Location: Los Alamos
Posts: 2
Default Re: Some effects in aux sends are not working

Quote:
Originally Posted by Darryl Ramm View Post
Can you reproduce in a very simple session and share online?
As it turns out, turning everything off and on again fixed the problems. Thank you for offering to help!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aux inputs, sub mixing and effects sends sighermike Windows 6 03-27-2014 05:58 AM
effects and aux sends bigmarkus Tips & Tricks 5 01-03-2006 06:42 AM
Effects Sends Help!!! Kubba 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-15-2005 04:45 PM
Aux and Sends question- Effects rightsidefalls 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 08-27-2004 08:24 PM
Sends, Aux and Effects pmh3r 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-16-2001 11:03 AM


All times are GMT -7. The time now is 09:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com