Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-2018, 03:14 PM
gugu gugu is offline
Member
 
Join Date: Oct 1999
Location: Paris, France
Posts: 355
Default HDX card failure?

Hi all

My PT 2018.7 is suddenly behaving very nasty
my mac OS is X.13.6

the digitest is returning these failures

thanks for any ideas
Attached Images
File Type: png Capture d’écran 2018-10-06 à 23.01.05.png (15.5 KB, 0 views)
Reply With Quote
  #2  
Old 10-07-2018, 01:25 AM
LDS LDS is offline
Member
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 615
Default Re: HDX card failure?

I would pull it out and try reseating it, along with the internal power connector in your computer. It hopefully is just something simple like that!
__________________
littledevilstudios.com.au

Pro Tools Ultimate 2018.12. OSX 10.13.6. HDX. Avid Omni. Mac Pro 5,1 12x 3.33Ghz. 64Gb. 4x mSata SSD Drives + 4x HDD. Blackmagic Intensity PCIe. ATI Radeon HD5770.

Free Lexicon 224XL Impulse Responses
Free Sony DPS-V77 Impulse Responses

Last edited by LDS; 10-07-2018 at 04:07 PM.
Reply With Quote
  #3  
Old 10-08-2018, 01:19 AM
gugu gugu is offline
Member
 
Join Date: Oct 1999
Location: Paris, France
Posts: 355
Default Re: HDX card failure?

Thanks .. it has at least solve the failing of digitest
But my rig is still unusable: my HD Omni is always returning to external clock (even without PT running)
And worse just selecting a clip makes PT hang.
This came all of a sudden without any OS or PT version change
I'm with 10.13.6
May be I'll try to reverse to 10.13.3
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible Core Card Failure. Mocean Worker Pro Tools TDM Systems (Mac) 4 03-08-2011 05:02 PM
digi 001 PCI card failure Curtisguitar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-21-2005 11:24 AM
Mix Core Card failure? legativity Pro Tools TDM Systems (Mac) 3 09-18-2001 02:44 PM
MORE MIX Farm Card failure klaatu Pro Tools TDM Systems (Mac) 0 11-13-2000 04:21 PM
MIX Farm Card Failure klaatu Pro Tools TDM Systems (Mac) 1 11-13-2000 06:06 AM


All times are GMT -7. The time now is 02:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com